5 Replies Latest reply on Jun 5, 2017 1:29 PM by Jim_Simon

    Why does my timeline preview crop/zoom in on the original footage?

    William_merle00 Level 1

      In the thumbnails (bottom left) the shots are nice and wide. The same width/height shots are displayed when I double-click a thumbnail and it plays in the top left corner. Heres the problem: when I drop a clip into the timeline and go to play it, the clip is suddenly only showing 2/3's of the frame like it was cropped or zoomed in 2 or 3 times.  I know the raw imported footy is not cropped because I can see it (how it should look) in the thumbnail and other window (top left) looking exactly how it should. Only in the timeline does it get zoomed in. This is for every clip, and no I didnt accidentally crop/zoom in.  Im thinking/hoping it has to be a timeline preview setting that needs to be adjusted. Also thought it might be a project setting that I didnt set up correctly with the footage type.  FYI, it is not the "zoom" setting in the preview window, I have it at 100% and tried 75% as well. It isnt the window, but the video inside the window which is zoomed in.  Does that make sense?  This is my first time using Premiere, but have been video editing with Sony Vegas for a few years so I am knowledgable of video, just not this interface..Help me please!! Thanks!

        • 1. Re: Why does my timeline preview crop/zoom in on the original footage?
          wfmc staffer Level 2

          Sequence size does not match footage. Drop a clip on the new item button or right click clip and choose new sequence from clip to get the right settings.

          • 3. Re: Why does my timeline preview crop/zoom in on the original footage?
            josephbastien Level 1

            Hey so there's likely one of two things happening here. #1, it's like some one else said here, your sequence resolution is smaller than you footage resolution so it's being cropped. Simply change your sequence settings by going to Sequence > Sequence Settings... and change it to match the resolution of your footage. Or you can scale down your footage to match the sequence resolution. You can either right click on the footage and select "Set to Frame Size" or "Scale to Frame Size". Those options are very different so be careful. "Set to Frame Size" prevents loss of resolution because it (ironically) scales down the footage. You can verify by selecting the clip, navigating to the Effects Controls, and seeing if the Scale under the Transform tab has changed. "Scale to Frame Size" will simply fit your footage to the size of the sequence but it won't change the scale. In other words, you lose those pixels. Sometimes this doesn't matter but usually you should always do Set to Frame Size.

             

            The other option, and I've only encountered this a few times, is that Premiere sometimes freaks out with certain file types and doesn't like it when you "Set to Frame Size". What ends up happening is exactly what you just said: when you're paused the clip isn't scaled/cropped, but when you playback, it suddenly "punches in" and now looks cropped. The only fix that I've found for those situations is:

                 Right click > Remove Attributes... > Remove all Transform controls > and then choose "Scale to Frame Size".

             

            I still have no idea why this second glitch happens, but my guess is there's an issue with the GPU or something...anyways...

             

            Hopefully that helps.

            Joseph Bastien

            • 4. Re: Why does my timeline preview crop/zoom in on the original footage?
              hrodriguez02 Level 1

              i had the same problem for a while and i figured out a clip only adds zoomed out if it 60fps. i just right clicked on the clip and selected 'scale to frame rate' and it solves the issue

              • 5. Re: Why does my timeline preview crop/zoom in on the original footage?
                Jim_Simon Level 8

                i figured out a clip only adds zoomed out if it 60fps

                 

                That's incorrect.  The frame rate is incidental.  The key factor here is resolution.  Media which is larger than the sequence dimensions will appear cropped, or zoomed in.  Media which is lower resolution will have black around it.

                 

                Most likely your 60 fps media is simply higher resolution than the rest of your media, which would account for the observation.  But it would not be correct to believe that the frame rate was the cause of this issue.

                 

                Resolution is the key.