0 Replies Latest reply on Jan 11, 2013 4:25 PM by gregwoodard3549

    cyberlynk problems : blocked plug in

    gregwoodard3549

      My cyberlynk connection threw out a blocked plug in message. I downloaded a JAVA upgrade but was told that wasn't the right dowload, I needed something different because i'm operating on an apple. No clue what to do where to go. Help please. Thanks.