5 Replies Latest reply: Feb 12, 2013 6:25 PM by gbrmk RSS

    "Cannot perform SmartMix"

    BrendanCooper

      Hi,

       

      This is my first post here so be gentle...!

       

      I've spent quite some time wrestling Premiere Elements 11 to the ground today. About two hours ago, SmartMix worked perfectly - attenuated the background music in the background and brought the narration to the foreground nicely.

       

      Now, it doesn't. Suddenly, using the same files, it says it cannot perform the SmartMix because it's missing audio in the foreground or background. All I did between then and now was relocate the project, that is, move from one folder to another, then when it asked where the new files were, I told it. All was going perfectly until I tried the SmartMix.

       

      But the files are there! I can hear them. I can edit them. I can manually move the volume points around in them. I mean, I could just manually edit them all now but the SmartMix is really handy and will save me a lot of time here. Plus I want this to be a template for possibly many more videos to come in future and if this isn't right, they won't be right either.

       

      If I start a new project and just throw in the audio, I get the same message. And yet it worked fine a few hours ago.

       

      Any ideas? The audio is 44.1 Hz 16-bit mono (I know my audio - it's recorded through Cubase, using my own music as the background). What could be happening here? Is it anything to do with the project settings? Do some of them not like mono or something?

       

      Any suggestions welcome. And I think I'm going to be posting a lot more on this forum over the next few days because some other aspects of this software mystify me...

       

      Thanks, Brendan