3 Replies Latest reply on Jan 17, 2013 4:53 AM by Mylenium

    After effects cs4 don't launch

    dorianxes_

      Hi everyone,

      I have an issue i've never seen before.

      I launch after effects cs4, i have the loading round near the cursor for 2 seconds, then nothing. No splash screen, not even in the application bar.
      Just in the process tab at 72Mo Ram

       

      Im running the cs4 32bits on 7 64b
      i have 2 xeons E5-2650 proc and a firePro v7900

       

      CS6 is working but i want CS4.

       

      if you have an idea...

        • 1. Re: After effects cs4 don't launch
          Dave LaRonde Level 6

          What information should I provide when asking a question on this forum?\

           

          Check it out and get back to us.  Right now, we have no clue whatsoever.

          • 2. Re: After effects cs4 don't launch
            dorianxes_ Level 1

            i've said all i have i think, let's do it point per point

            • What version of After Effects? Include the minor version number (e.g., After Effects CS5.5 with the 10.5.1 update).

                 After effects cs4 32bits

            • Have you installed the recent updates? (If not, you should. They fix a lot of problems.)
              Yep

            • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".
              windows 7 64bits

             

            • If you are getting error message(s), what is the full text of the error message(s)?
              No error, just not running

            • What were you doing when the problem occurred?
              front of it

            • Has this ever worked before?
              Nope - new PC

            • What other software are you running?
              adobe creative suite. i've installed CS6 after CS4. Same issue

            • Do you have any third-party effects or codecs installed?
              Not for now

            • Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number of disk drives, and how any external drives are connected.
              i have 2 xeons E5-2650 proc and a firePro v7900 32Go Ram. 2 hard drives, one external.

            • Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)?
              Nope

             

            • What is the exact sequence of steps that you are taking?

                

            I launch after effects cs4, i have the loading round near the cursor for 2 seconds, then nothing. No splash screen, not even in the application bar.

            Just in the process tab at 72Mo Ram

            • 3. Re: After effects cs4 don't launch
              Mylenium Most Valuable Participant

              Provide the crash info from your Event Viewer..

               

              Mylenium