5 Replies Latest reply on Jan 16, 2013 5:34 PM by Dov Isaacs

    How do I print to a postscript file with InDesign CS6 without both extensions, .indd.ps?

    TKnudt

      How do I print to a postscript file without an .indd extension in InDesign CS6? I choose Print, choose a print preset from my print shop and Save. The first time I tried it was blank (the Hide Extension was checked), so I tried to save and got a dialog box that said it cannot be saved as an .indd file (duh), to choose both or .ps. I chose .ps and it was fine, but every time I postscripted it gave me this dialog box until I unchecked Hide Extension. After I did that, every time I postscript it automatically saves both extensions. Not a big deal but it is annoying. I just want it to end with .ps like it used to. Any ideas on how to fix this?

      Thanks!!