10 Replies Latest reply on Jan 18, 2013 7:37 AM by JJMack

    Toggle composite and grayscale mask in Quick Mask mode : Problem

    Sechelinge

      Hello.
      I have a problem with this command : "Toggle composite and grayscale mask in Quick Mask mode"

      I know i have to press the tidle key " ~ " to activate it but i'm using an Azerty keyboard (belgium) and i have trouble with it.

      The only way i can use the tidle key on my keyboard is to press "Option + n" keys.

       

      So in Photoshop,  i load a channel  selection, turn into "quick mask mode" and then press "Option + n", but nothing happens.

      If i try with "Command+Option+n", i open the window for a new document.

       

      I have tried ALL combination of keys but nothing worked.

      I have also tried to change the keyboard input to Britain, Usa, etc but it still doesn't work.

       

      I'm using the english version of Photoshop CS6 (Subscription), and an Azerty Keyboard (Belgium) on a Mac Osx Snow leopard.

       

      How can i solve this problem ?