0 Replies Latest reply on Jan 30, 2013 11:22 AM by DMilkes

    Find and replace in files does not refresh when changes are made

    DMilkes Level 1

      Using RH10, I search for a term with the Find and Replace Options pod. I use the Find Results list as a reference only, and open each file from the Topic List. I do this instead of opening the topics from the Find Results tab because I want to see the WYSIWYG changes. Anyway, I make my edits and delete the search term from each topic. Then, to make sure I have done all the work, I run the search again. I expect to see no or at least fewer matches than before, but I still get some or all of the same results as before, even though I double-check the Design and HTML views of the topics and even check the source of a topic separately in Notepad, all indicating that the search term is gone from the topic.

       

      There is some ridiculous lingering or echo going on. I make sure to select Look in: <Current Project>, and the paths of all the Find Results files are fine. How do you refresh the search so that this echo doesn't occur?

       

      Also, I close the Find and Replace Options pod, reopen it and start the search again, and the same results are there.

       

      Message was edited by: DMilkes