0 Replies Latest reply on Jan 17, 2013 3:36 PM by leejk

    FB 4.7 No Longer Validates AIR Version For Projects?

    leejk Level 1

      Hi,

       

      I migrated my FB 4.6 project over to 4.7, which in the app descriptor xml specifies the minimum AIR SDK to use is 3.5. Since 4.7 only has 3.4, I would expect FB to report this as a problem. FB 4.6 always did. Now 4.7 does not seem to care. The workspace builds as normal, but upon launching the project it naturally errors. Is this a bug or is it something else?

       

      thx