2 Replies Latest reply on Jan 18, 2013 4:56 PM by fawjergbaweifhna

    WORLDREADY.RPLN, CONDITIONALTEXT.RPLN

    fawjergbaweifhna

      I know this is a worn out question all over the Web, but nobody on any string has a good answer.

       

      I get the plug-in missing warning as many others have stated. I am the sole user of InDesign at my company, I never upgraded from CS3. All I have done is get a new computer and re-loaded CS3 from CD.

       

      Files won't open, yes I am upset. Typical Adobe forcing un-needeed new upgrades on people in my opinion.