2 Replies Latest reply on Jan 19, 2013 10:12 PM by pwillener Branched from an earlier discussion.

    Error adobe.js

    mike.f1.0 Level 1

      I have tried all of the suggestions available on the net.  IE is not open.  I download using firefox, close that, insure that neither firefox or IE have any open processes, And still get the error that includes adobe.js.  I can run other java scripts on this computer.  I have now uninstalled reader 9 to see if that was the problem, and flash to see if it acted the same.  They all act the same and I cannot install any of them.  All same error (adobe.js).  I am a computer based systems consultant.