0 Replies Latest reply on Jan 22, 2013 5:47 AM by MarkHev

    Premier Pro Freezes on "New" Machine

    MarkHev

      I have purchased a 27inch mid 2011 iMac. It has a 2.7GHz Core i5, with 12GB of RAM. The graphics card is a Radeon HD 6770M with 512MG dedicated GDDR5 memory

       

      I took the machine (used but reloaded to "new" condition on Monday 21/01/13) and loaded only Premier Pro, After Effects and PhotoShop from the CS6 package which was a birthday gift from my wife as an upgrade from CS5. However, I am having issues! .

       

      When I import 1920 x 1080 25 FPS progressive M2T footage into PP, as I did with no problem my 2008 24 inch model using CS5, the footage becomes available as a series of thumbnails through which I can scrub. When I drag the footage to the timeline it plays through OK for one or two times then loses its real time playback, showing approximately 16 FPS. Sound plays as normal.

       

      However, if I drag in another clip on top - for example keyed footage of fog/smoke to layer on top, the coloured wheel appears and PP freezes. It will not allow me to save, quit or do anything to the program. The wheel also appears over the Apple logo and again I cannot Force Quit unless I do it from keyboard shortcuts.  I have also noticed that it I go into FX - such as RGB curves to grade an image, the effect is not working if I use more than one control - i.e. master, blue, gree - master works then blue and green do not register.

       

      As this is ostensibly a new machine with a new package, I am wondering if there is something I am doing incorrectly? I also wonder if the graphics car or processor are the fault?