4 Replies Latest reply on Jan 28, 2013 5:42 AM by julesbenj1

    Robohelp 9

    julesbenj1

      The Design Editor area is grayed out. No content is displaying at all. Any ideas?

        • 1. Re: Robohelp 9
          RoboColum(n) Level 5

          Hi Julie and welcome to the RH forums.

           

          Can you answer some questions for us to enable us to get to the bottom of what is going on here.

           

          1. Is the project on a network drive? If so, move it to a local drive and try again.
          2. Is this only happening on one project? What happens if you open one of the sample projects supplied with RH9?
          3. When you say the "Display Editor is greyed out" does this mean you can see your content but just can't edit it? If so, it maybe worth checking what your default editor is. Click on the Tools > Options menu item and go into the Associations tab. Is the Design View the default option?
          • 2. Re: Robohelp 9
            julesbenj1 Level 1

            Hi,

             

            1. Project is on local drive.

            2. It's happening on all projects.

            3. I can't see any content. The whole area is blank. When I open the Associations tab, the Design View option is not there. Also, when I select Tools>Options, an error message displays stating Internal error: Can't get right editor's information.

             

             

            Thanks.

            Julie

            • 3. Re: Robohelp 9
              Peter Grainge Adobe Community Professional (Moderator)

              Unless if you right click a topic in Project Manager and click Edit and it then works, it looks like it is time to reinstall Rh9.

               


              See www.grainge.org for RoboHelp and Authoring tips

               

               

              @petergrainge

              • 4. Re: Robohelp 9
                julesbenj1 Level 1

                Thanks for the help.

                 

                 

                As soon as the internal error message displayed, I realized that reinstallation was the only option.