4 Replies Latest reply on Jan 28, 2013 7:35 AM by the_wine_snob

    Playback issue after export: shown duration & framerate

    Matt079

      I have playback issues after exporting my videos: the video runs fine but I can't scroll in the movie (whatever player I use) because the duration is totally wrong. When I check the properties I can see that the frame rate is something very low, which matches the crazy durations (several hours/days). Is it like a header issue? The video in itself seems fine.

       

      Exemple:

      I export a 12min47sec video at 25fps  (I use AVCHD 1080p 25fps mp4 - the source is same resolution, same fps)

      Playback will show 47hours56min06sec if I check the framerate I read: 0.11fps   but it will still play fine

       

      So far I'm using a different software to re-export the movie and it works fine after that, but it's kind of a waste of time...

       

      Thank you for your time

        • 1. Re: Playback issue after export: shown duration & framerate
          the_wine_snob Level 9

          Welcome to the forum.

           

          What are the full specs. of you Export/Share/Publish settings?

           

          Also, in your Timeline, if you hit the End key (might need to be Fn+End on some Macs), where does the CTI (Current Time Indicator) go - to the desired end of Clips, or way beyond?

           

          Good luck,

           

          Hunt

          • 2. Re: Playback issue after export: shown duration & framerate
            Matt079 Level 1

            Hey Bill,

             

            So far I created 6 videos, it worked fine for 4 I only had issues with the last 2.

            Just to be sure my install hasn't been bugged since the last 2, I tried with a simple clip just now and it works fine.

            The last 2 involved a bit more cutting than the others it is the only difference I can think of. I also remember having to delete blank parts (hard to spot in the timeline because there was nothing but a thin vertical bar at the end)  after i deleted cut parts. I only noticed them because the end time was wrong, above what was expected (I'm talking few minutes/seconds here, same as the deleted part). Usually nothing remains after the cut part is deleted.

             

            Anyway to answer you questions: pressing the end key brings me to the end, where it is supposed to be. My guess it would have taken me further if I had tried it with the blank parts mentionned above.

            And here are my settings:

            settings.jpg

             

            Playback info: abnormal huge duration and fps of 0.111, still the video plays fine, i can pause, fastforward...

            Playback.jpg

            The timeline: you see it's very basic editing nothing more than cuts and deletes

            Timeline.jpg

            • 3. Re: Playback issue after export: shown duration & framerate
              VDOSurfer Level 3

              What player is this? It is the player that "reads" the information from the file and displays it accordingly. If the player makes a mistake, this is what you will get. What happens if you bring the exported clip back into Premiere Elements and play it from within PrE11?

               

              When you seek to a speciic point, it is the Player that is responsible for getting the frame there. So try a different playback application (vlc or quicktime player for example)

              • 4. Re: Playback issue after export: shown duration & framerate
                the_wine_snob Level 9

                Thank you for the info and the screen-caps.

                 

                Along with VDOSurfer's suggestions, I would also run the output file through MediaInfo, http://mediainfo.sourceforge.net/en, a great, free file info utility, to see what it says about the file's properties. I find that for many formats, it does a better job, than the oft recommended G-Spot.

                 

                Good luck,

                 

                Hunt