3 Replies Latest reply on Jan 31, 2013 1:24 AM by Willi Adelberger

    InDesign CS4 functioning problems, can you help please?

    alpshiker Level 1

      I have had a problem in Leopard for a while: Once in a while, InDesign 6.4 would no longer open my files with a compatibility message. I tried all sorts of things such as deleting prefs and backup files, but the only fix was to trash the app and copy it back from another disk.

       

      Now I just decided to upgrade to Snow Leopard, and I upgraded InDesign to 6.6 in the row. Unfortunately, memory short, I upgraded the copy I used for reinstalling. Now ID 6.6 quits at launch in Snow Leopard, and on the Leopard partition, it wont recognize my files… I'm stuck for there is no way to downgrade to the older 6.4 version that worked. Can you suggest something to sort me out? 

       

      The message in 6.6 says that a serious error has occured and InDesign will quitt, and this while the last initializators are called in the progress window (translation from localized version)