5 Replies Latest reply on Jan 30, 2013 8:14 AM by BobLevine

    Trying to add new swatch library, I get " Cant open, select AI 8 or above or EPS"

    kellyjaye1 Level 1

      I am trying to add the "Roland Color Systems Library.ai" into ID CS6.  I added the same file with no problem to AI CS3 but when I try adding it to ID, I get:

       

      "Cannot open file, please select an Adobe Illustrator 8 or above document or EPS file, or an Adobe Indesign Document"

       

      I also tried converting it to an EPS in AI then importing it again into ID but I get the same error, also tried saving into several legacy versions.  I see in the swatch library folder in ID, it seems to have a lot of ACB files that are the default swatchbook files.  Is there maybe a way to convert this to an ACB file and just drop it into that folder, or any other suggestions?