3 Replies Latest reply on Jan 31, 2013 1:57 PM by Yog_Sogh

    Imported sequence in After Effects - multi track sound not playing properly

    Yog_Sogh

      Note - this is not one of those threads "HELP, can't play audio in AE."

       

      Hello,

       

      I have made the "rough cut" for my project in Adobe Premiere Pro CS5.5 - put up some video clips together and added multiple sounds on 4-5 different tracks. Everything is playing just fine in the preview window and when it's rendered.

      The problem is, when I import the sequence to Adobe After Effects CS6 I can only hear the audio from the first track. It's the same in RAM preview, audio preview. rendered footage.

       

      When I double click on the sequence in AE /to view all layers/ the audio tracks are there and not muted. Each audio file is in wav and it plays perfectly fine when it's selected for preview /in AE/.

       

      Any suggestions?

       

      Regards.

       

      P.S

      My best guess so far - some kind of bug due to the different program versions.

        • 1. Re: Imported sequence in After Effects - multi track sound not playing properly
          Rick Gerard Adobe Community Professional & MVP

          You are not going to like this answer much. Don't do audio production in after effects. It is not designed for it.

           

          If you want to use dynamic link, don't expect it to bring in the audio. Just select your video tracks in premiere Pro and then choose replace with aftereffects composition. Your audio should remain in premiere Pro where you can do a much better job of mixing.

           

          If it were my project, and the aftereffects composition was more than one or two shots, there would be no question as to what to do with the footage. I would render it and then bring it into premiere. It sounds like you are getting audio mixed when you are rendering, so that would be a much better solution than trying to use dynamic link..

           

          This reply was mangled by voice to text on my smart? phone.

          1 person found this helpful
          • 2. Re: Imported sequence in After Effects - multi track sound not playing properly
            Mylenium Most Valuable Participant

            Agree with Rick. Audio in AE sucks and there may be all sorts of problems biting you in the face. If at all, mixdown your tracks to a single stereo file that you can use as reference, but do the rest in Premiere or Audition.

             

            Mylenium

            1 person found this helpful
            • 3. Re: Imported sequence in After Effects - multi track sound not playing properly
              Yog_Sogh Level 1

              Thank you both for your answers.

               

              I didn't provide enough information in my first post.

              All audio and video editing /putting the clips together, trimming, timing and etc/ is done. The only thing left to do is to add some effects in AE.

               

              Giving the fact I am still learning PP and AE, I saw the multiple threads about how you should avoid any audio work in AE. So I thought the best way is to do the "hard work"in PP and then finish and render in AE.

               

              One way or another, what's important is the end result.

              I will follow Mr. Gerard's advice to render and bring the footage back to premiere.