2 Replies Latest reply on Jan 31, 2013 7:22 AM by teacuptulip

    Why is multiply mode on a Photoshop layer not working in Indesign 5.5?

    teacuptulip

      I am working on a product catalog in CS5.5. The product photos are all on layered photoshop files. The top layer is the product, the next layer is the shadow for the product (this layer is multiply mode), the third layer is white (it is turned off).

       

      The photoshop files are all cmyk.

       

      I import the photoshop layered files into the indesign layouts. The product photos I place on color backgrounds are having problems with the shadows. The shadows are not completely multiplying, leaving white areas within the shadows.

       

      The shadows in photoshop are created various ways: the actual product shadow that has been cleaned up and the extra white space surrounding it removed using the eraser tool; from scratch using the brush tool; duplicating the product, blurring, etc; or a combination of all of these.

       

      Yes, there is some white in the shadows, but shouldn't that go away when the shadows multiply in the indesign layout?

        • 1. Re: Why is multiply mode on a Photoshop layer not working in Indesign 5.5?
          BobLevine MVP & Adobe Community Professional

          InDesign does not honor the blend mode in a PSD and never has.

           

          Workaround is to import the shadow separately and set the blend mode or simply add the drop shadow in InDesign.

           

          Bob

          • 2. Re: Why is multiply mode on a Photoshop layer not working in Indesign 5.5?
            teacuptulip Level 1

            I received a few more answers from people via email. They say basically the same thing with a little more detail. Here they are:

             

            • This was dated 2006, but the "sandwiching files" method may still be what you have to do to make Photoshop shadows overprint: http://indesignsecrets.com/building-a-shadow-sandwich.php

             

            • Those images where the white is showing were probably flattened into the white background at some point. Sounds like some of them  were not created while the layer was on a true transparency layer. (teacuptulip: this is correct, there is some white on the shadow layer)

             

            • You could bring the layered file into ID, and turn off all the layers except the shadow. You can use the normal "multiply" command in ID on the shadow only. Then you could bring the image in again, and turn off everything but the product layer and put it directly on top of it.

             

            • You can get rid of (in Photoshop) or turn off (in InDesign), the white and shadow layers; then just apply the shadow in ID. Of course, the photo you import will have to be only the product on a transparent background to get a shadow of the product only. Otherwise, you'll get a shadow of the full dimensions of the file.

             

            • While InDesign honors *opacity* from Photoshop, it does NOT honor blending modes. But you can fix this by placing the image twice and using Object Layer Options, then using the Multiply blend mode on the frame containing the shadow. I like to pull in on the edges of the top frame so I can differentiate it from the shadow frame underneath, then group the little rascals together.

             

            • This is a longstanding issue; what I’ve been told is that “well, we could fix that, but we’d screw up a bunch of stuff in Photoshop.” But at least Object Layer Options let you fix it.

             

            • InDesign DOES honor blending modes in Illustrator native AI files; so any shadows created in Illustrator will behave correctly in InDesign. Apparently, InDesign, Illustrator, and Acrobat share the same imaging model when it comes to blending modes. Photoshop is the odd one out. :-(