14 Replies Latest reply on Feb 6, 2013 5:34 PM by Jeff A Wright Branched from an earlier discussion.

    I am unable to install Photoshop 13.1.2

    finkboon Level 1

      message #1 which discusses how to review your installation logs for the updates you are facing difficulties applying.


      There are no installation logs for 13.1.2 (as I noted) - there are installation logs for a successful install of, though there are a number of errors:


      The extension payload: Adobe Photoshop CS6 [language] Language Pack_13.0.1.1_AdobePhotoshop13-ko_KR {44CEA3C3-62C3-4F19-AE73-4F30DF7A8BAB} requires a parent with following specification:

          Family: Photoshop

          ProductName: Adobe Photoshop CS6 [Language] Language Pack_AdobePhotoshop13-ko_KR


          This parent relationship is not satisfied, because this payload is not present in this session.

          This payload will be ignored in this session.


      Also, running Adobe Support Advisor on that log file tells me the registry flag for "pending restart" is still there, though opening regedit tells me that it is not still present on the registry.


      I updated to by manually downloading (getting the file from Adobe's update site, not through AAM), but 13.1.2 won't even download through AAM, so there is no install file, just notification for error U43M1D207, which doesn't seem to have much info associated with it. Also, there doesn't seem to be a way to download 13.1.2 via adobe.com, as it's a Creative Cloud special download.


      Thanks again -



        • 1. Re: I am unable to install Illustrator 13.1.2
          Jeff A Wright Adobe Employee

          Branching this to a separate discussion as we are now referring to a different update.  Finkboon have you tried removing Photoshop and reinstalling?

          • 2. Re: I am unable to install Illustrator 13.1.2
            Canon_EOS_7D Level 1



            This is the same update I have still been unable to install.  I followed your advice about checking the error log.  I had no errors... An error log doesn't even exist in my case.  The funny thing is that the 32-bit version works beautifully!  I did a little searching on the web and found a reference somewhere that the problem might be related to my video card driver.  Although I don't see any logic to that, I decided to go out to the NVIDIA website and update my driver.  The driver I had was only 3 months old.  Anyway, I did it.  I then uninstalled Photoshop using the Windows 7 uninstall program utility and reinstalled Photoshop.  I get the same error message when I try to run the 64-bit version of 13.1.2.. something to the effect of "this computer must be running Windows 7 to run this program."  However, the 32-bit version loads and works perfectly.  Since I'm now at my wit's end, I decided to uninstall Photoshop again, but this time using the REVO uninstaller utility hoping that somehow that the Windows uninstaller wasn't working correctly.  I completely uninstalled it, reinstalled it using Adobe Application Manager and get the same results.  As long as I stay at 13.0.x, Photoshop works fine in both the 32-bit AND 64-bit editions, but as soon as I using Adobe Application Manager to update to 13.1.2, the 64-bit program won't run.  I just don't understand how the 32-bit version will run perfectly, but the 64-bit version won't.  THIS IS DRIVING ME CRAZY !!!

            • 3. Re: I am unable to install Illustrator 13.1.2
              Jeff A Wright Adobe Employee

              To confirm then Canon_EOS_7D you are able to install the update successfully with no errors but when you then try to open the 64-bit version of Windows it does not open successfully?  Do you receive any specific error messages?

              • 4. Re: I am unable to install Illustrator 13.1.2
                Jeff A Wright Adobe Employee

                Moving this discussion to the Photoshop General Discussion forum as I believe Canon_EOS_7D is running into a launch issue after the latest update for Photoshop has been applied.

                • 5. Re: I am unable to install Illustrator 13.1.2
                  Level 7

                  Actually, he's describing a problem with the updater (one of many where the updater leaves the application in a corrupt state).

                  • 6. Re: I am unable to install Illustrator 13.1.2
                    ThePetal Level 1

                    That's right, Chris. The updater keeps wanting to install update 13.1.2 for Photoshop CS6 and it simply results in leaving the program unusable. Never been so grateful that I use daily Acronis backups. Anyway, it seems that the update is addressing a problem that I don't have . It apparently gets rid of a bug that when you open a copy of Photoshop CS6 that you purchased, a notice displays that you can try this product for 30 days.

                    If we don't have that bug,  the updater still wants us to install the fix, which then causes Photoshop to malfunction and become unusable.

                    The only solution that seems to work so far is to go back to before you tried the fix and please, please, ignore the update unless you are one of those that has the trial related problem. (I suppose it works for them.)

                    Maybe someone in Adobe will eventually stop this update from trying to update versions that it should not be touching. In the meantime, I will make sure I always untick the option and perform an Acronis image before updating the CS6 products.

                    • 7. Re: I am unable to install Illustrator 13.1.2
                      Level 7

                      If you don't have the licensing bug yet, you will.  You need the update.


                      You need someone from the Installer team to get the logs from your system and figure out where the updater is going wrong, and why.

                      • 8. Re: I am unable to install Illustrator 13.1.2
                        Canon_EOS_7D Level 1

                        Jeff, You are correct... No error log or anything on the 13.1.2 install so I guess it installed "successfully."  However, that obviously couldn't be the case I wouldn't think since I'm still getting the following error when I try to start up the 64-bit version of the program:


                        "Adobe Photoshop cannot run on this computer because this version of Photoshop requires Windows 7 or later."


                        Keep in mind the 32-bit version of the program works beautifully.  On the prior thread for this discussion, another person asked me this:


                        Canon7d, are you running any third party plug-ins? Does the serif software install a plug-in?

                        Can you paste your system info, so that the engineers can have some more material to work with.

                        Did you use the creative suite cleaner tool after the uninstall? http://www.adobe.com/support/contact/cscleanertool.html


                        My answer: No, I am not running any Third Party plug-ins.  As I mentioned in an earlier post, I own and have been using other Photo processing software for quite sometime now including Serif PhotoPlus X5 and now X6, ACDSee, not to mention Lightroom 4.3 64-bit edition all with no problems at all !!  And to answer the question, Serif does not install any plug-ins.


                        As far as my system info: It's a great computer for photo and video processing, and I've owned it for about 8 months now:

                        - Intel Core i7-3rd gen Ivy Bridge processor

                        - Windows 7 pro

                        - 32GB RAM (g.skil)

                        - NVIDIA 670 video card with 1.5GB of onboard RAM running latest and greatest NVIDIA driver

                        - 2TB WD Hard Drive

                        - I regularly update my OS whenever Microsoft releases them monthly.


                        I looked at that reference to the CS Cleaner tool, but you know, I think it's ridiculous that I have to do this to make Photoshop work... As I am an Adobe Creative Cloud subscriber, I have about 12 or 13 of the major Adobe Programs installed on my system which take significant time to install even with the computer speed that I have.  If I run that tool, it will remove ** ALL ** of my Adobe programs, and I'll have to reinstall everything... You're talking a weekend worth of work to do this, and I don't think a program Adobe Photoshop CS6 Extended with a shelf price of $700 should take extreme measures like this to fix.  Maybe I'll have to eventually try this, but to be honest, I have no confidence at all that this will fix anything.


                        I think Chris Cox and ThePetal have it right below... Something's wrong with the Adobe Application Updater "updating" process for 13.1.2 for the 64-bit edition that somehow leaves the program in a corrupt state and unable to run.  Anyway, that's where I'm at right now .... Still frustrated.

                        Thanks so much to everyone who's trying to help me resolve this.

                        • 9. Re: I am unable to install Illustrator 13.1.2
                          Jeff A Wright Adobe Employee

                          Canon_EOS_7D can you please download the Adobe Support Advisor from http://www.adobe.com/support/loganalyzer/.  If you can then run the Adobe Support Advisor and choose the package for support option.  If you can then please respond to this thread with your token number.  This will then allow myself or other Adobe personnel to review the installation log for applying the update.

                          • 10. Re: I am unable to install Illustrator 13.1.2
                            ThePetal Level 1

                            Maybe you're right, Chris, but I am not going to try to install that update until I do see that I need it. Maybe, by then, the technical staff will have a solution should anything go wrong. At the moment I am happy with my programs and really don't have time to stuff around any more.

                            In the meatime, I will keep a tab on the plethora of discussions on the Adobe Forums site that seem to be related to this particular update.

                            • 11. Re: I am unable to install Illustrator 13.1.2
                              Canon_EOS_7D Level 1


                              I used your link and ran the tool.  It completed successfully and said something to the effect of "No problems found..."  Here is the token # you wanted... 40-29640-163603022013.  Thanks again for trying to help me get this issue resolved.

                              • 12. Re: I am unable to install Illustrator 13.1.2
                                Jeff A Wright Adobe Employee

                                Your welcome Canon although I reviewed the logs and I would concur with the Adobe Support Advisor.  There are no error or fatal messages to address within the install logs.  I would recommend contacting our support team and working with them directly on Monday.  You can contact our chat support at http://adobe.ly/yxj0t6.  Feel free to reference this thread so the support agent will be aware of what you have tried so far.


                                Also feel free to respond back with your case number and I would be happy to review your interaction with the support team as well.

                                • 13. Re: I am unable to install Illustrator 13.1.2
                                  Canon_EOS_7D Level 1



                                  I haven't had time to contact support yet, but I did notice something that seems strange.  I was getting ready to uninstall Photoshop again tonight so that I could revert back to the 13.0.x 64-bit edition.  When I go to Windows' Control Panel > Programs and Features > Uninstall or Change a Program, and look at the info beside Adobe Photoshop CS6, it shows "Version 13.0".  If my 32-bit version of the program shows I'm on 13.1.2 and works correctly, shouldn't Windows be showing that version # as well ? It makes me think that somehow the 64-bit version of the program isn't getting updated completely / correctly since the version # in the master Windows program list isn't correct.  However, we've already seen the Log Analyzer tools shows everything completes without any errors.  Anyway, I just thought I would mention it as I've never noticed that before.

                                  • 14. Re: I am unable to install Illustrator 13.1.2
                                    Jeff A Wright Adobe Employee

                                    Canon_EOS_7D I verified that my installation even though updated is also showing as 13.0 in Programs & Features.  I would recommend checking the properties of the exe itself to determine the version.  From my experience the Programs & Features/Add & Remove Programs has not always been the most accurate indicator of the exact version of installed software.