1 Reply Latest reply on Feb 1, 2013 3:45 AM by ShefaliG

    Installing Pre Elements 11  Error: Shared Technologies have failed to install



      having problems installing Pre Elements on my windows 7 laptop.

      I'm trying to install the 64bit version as I'm running 64bit windows 7.

      I've been working my way though this web page to find a solution to the error...

      http://helpx.adobe.com/photoshop-elements/kb/troubleshoot-installation-photoshop-elements- premiere.html


      First up, I had the demo version of Elements (which installed and ran perfectly), which I uninstalled before installing the purchased product from Adobe, and re-downloaded the installs from the Adobe shop servers.

      I have currently also have a CS6 installation on my laptop.


      I ran the ASA tool and all it sees is my CS6 installation.


      I went though the windows Program file directories and made sure all Elements stuff was deleted.


      I've checked the MSCONFIG to see what Adobe services are running at startup, and I turned off everything that was associated with Adobe.


      I've copied the downloaded installer exe and packaged file to a folder on the C: root.

      I'm running the installer from there and when it unpacks the files I make sure it unpacks them to the same directory in the C:


      The problem seems to be with the 'shared components. The install gets most of the way through installing the Organizer when it quits and rolls back the installation.

      No extra info is given by the installer on why it has run into a problem.


      I've tried to install Photoshop elements too and that stalls at the same point.