1 Reply Latest reply on Mar 3, 2013 10:09 PM by ukgaurav

    Jayvee32

    Jayvee32

      How do I get an older version (Elements 4.0) to run on a Vista machine? My computer tells me "known issues exist" and that I should contact someone for help... Well, here I am, any suggestions?

        • 1. Re: Jayvee32
          ukgaurav Adobe Employee

          The min version number which is supported on VIsta is 5 and not sure if 4.0 will work or not. It was released years back when Vista was not even there. You can try download PSE11 trial and check if it works fine for you.