4 Replies Latest reply on May 20, 2013 11:40 PM by Mylenium

    AE CS6 Crashes on Quit

    Mosaic_AE

      Every time I exit AE CS6 it crashes.  This is the prompt I get upon crash:

       

      Last log message was: <140735152419200> <ae.blitpipe> <2> HardwareBlitpipe Disengaged

       

      Please help.

        • 1. Re: AE CS6 Crashes on Quit
          Szalam Adobe Community Professional & MVP

          Please answer the questions listed here so that we can provide you useful help rather than guessing.

          • 2. Re: AE CS6 Crashes on Quit
            Mylenium Most Valuable Participant

            What the man said. It's an issue with your graphics card/ driver, but without knowing any details, nobody can advise specifically. Update your driver, configure it properly.

             

            Mylenium

            • 3. Re: AE CS6 Crashes on Quit
              Mosaic_AE Level 1

              Here's the specifics of my question:

               

              Error prompt on close:

              Last log message was: <140735201747328> <ae.blitpipe> <2> HardwareBlitpipe Disengaged.  Generating crash log, which may take a few minutes.

               

              • AE VERSION:     11.0.2
              • MAC OS:            10.8.3
              • PROCESSOR     2X2.4 GHz 6-Core Intel Xeon
              • MEMORY           12GB 1333 MHz DDR3
              • VIDEO CARD      ATI Radeon HD 5770 1024 MB graphics
              • FOOTAGE          N/A - CRASHES ON EVERY CLOSE REGARDLESS OF FOOTAGE FORMAT OR CODEC
              • OCCURANCE     ON QUIT / CLOSE AE
              • QUICKTIME       10.2
              • ADTL VIDEO       BLACKMAGIC Multibridge Pro
              • OPEN GL           NO

               

              This error only occurs when I have worked inside a session.  If I open and close AE and do not actually do any work (ie save session), AE closes without incident.

              • 4. Re: AE CS6 Crashes on Quit
                Mylenium Most Valuable Participant

                You have a conflict between Quicktime, your Blackmagic stuff and your normal graphics hardware. If even basic OpenGL isn't avialable, something is seriously wrong. Well, whatever, I'm not a Mac guy and chances are you need to ask on the BMD forums and update your drivers for the hardware to resolve your issues.

                 

                Mylenium