6 Replies Latest reply on Feb 23, 2013 9:00 PM by Shilpi Khariwal

    ColdFusion 10 does not recognize password

    schmitl01

      I have seen a few discussions regarding the ColdFusion 10 admin password not being recognized.  I installed ColdFusion 10 twice thinking I did not remember the password, but I do know what the password was when I installed the software. 

       

      I was able to get around not being able to open the console, by modifying the neo-security.xml file and now since I am using SSL/windows authentication, it prompts me only for my network username and password.  The problem is when I go into the administrator console not all of my icons display correctly.  It is as if I do not have rights.  I have used the password reset tool and then changed my password within the administrator console, since the password reset tool at least gives me a default password, and I still get invalid password when I try to logon as admin.  I have stopped and restarted the services whenever I change the neo-security.xml file.

       

      Has anyone solved this issue?  I would still like to have the added security of logging in as admin.  I was also able to apply the mandatory update, but none of the other updates are automatically applying through the console.