9 Replies Latest reply on Apr 7, 2013 6:48 PM by Huskerfan29

    Undo quit working!!

    Huskerfan29 Level 1

      My shortcut for undo stopped working.  Does anyone know why?  I could possibly have hit a wrong button without knowing I did but never the less I don't have a undo at all.  No shortcut or in my menu?

        • 2. Re: Undo quit working!!
          Huskerfan29 Level 1

          Thanks for the article.  That is very helpful.  I did notice that the problem is a spontaneous thing that happens when I begin to use my Bamboo Create Wacom tablet.  Is there any known correlations with this or would you think this is just a random occurrance?  I am very new to all this graphic design and just got a pen tablet?   I don't know what is normal and not, but I can't imagine the pen tablet wouldn't interact appropriately all the time.

           

          Thanks for your help!

          • 3. Re: Undo quit working!!
            Peter Spier Most Valuable Participant (Moderator)

            If repalcing the prefs did the trick and it happens again next time you use the tablet, I'd say there's a problem with the tablet driver.

            • 4. Re: Undo quit working!!
              Huskerfan29 Level 1

              I did just shut down ID and the problem fixed itself, but it was only a short time that the problem resurfaced.  I didn't follow the steps mentioned to reset the defaults but I don't really have anything customized yet.  If I Deleted the software for my tablet from my computer and reloaded it do you suppose that would fix any driver problems?

              • 5. Re: Undo quit working!!
                Peter Spier Most Valuable Participant (Moderator)

                Not likely, no. I'd try a differnt version of the driver, if one is available from the manufacturer.

                • 6. Re: Undo quit working!!
                  TᴀW Adobe Community Professional & MVP

                  I don't think this is likely, but a careless script can mess up the Undo

                  command (owing to a bug in InDesign scripting). So, were you running any

                  scripts before the Undo stopped working?

                   

                  Ariel

                  • 7. Re: Undo quit working!!
                    Huskerfan29 Level 1

                    This is something that is totally random and only happens when I use my Wacom Bamboo Create tablet.  If I don't turn it on or use it and only use my Magic Track Pad ID works fine.  I don't know how to run any of my own scripts which you are talking about.  It is weird.  I've noticed it goofs up Lightroom also when I've use it with it.  But I didn't pay attention very much only now that I have notice that the tablet doesn't seem to work well with either my computer or Adobe software.  Everything is totally random or I don't realize what I do wrong to prompt is misbeavior.  Thanks for all your help!

                    • 8. Re: Undo quit working!!
                      azurethefirst

                      I am having the same problem with my Bamboo Create pen tablet only in InDesign (CS6). Every so often, and without warning, I am suddenly unable to Save, Save As, or Undo. The only thing I can do to save my work is to export as an .idml and then close without saving. I cannot re-create the error on my own and it definitely hampers my workflow. The tablet works great with the rest of the CS6 suite.

                       

                      I am running ID CS6 on a Quad-Core Intel Xeon with OSX v10.6.8.

                       

                      I have reset my InDesign Preferences and reinstalled the tablet driver. I've also tried an older version of the driver. It doesn't happen as often now that I'm using the older version and having reset my preferences, but it still is happening occasionally.

                       

                      Does anyone else have some suggestions?

                       

                      This was the response I got from Wacom:

                      The problem you’re having is with your InDesign program not your tablet.

                      Please contact adobe technical support for further assistance with your program.

                      • 9. Re: Undo quit working!!
                        Huskerfan29 Level 1

                        Azurethefirst,

                         

                        Did you ever get your bamboo create to work properly.  I actually got the same kind of run around from wacom but wouldn't take no for an answer from them explaining that I only had these issues in connection to the use of my tablet.  They too had me install the most current update for the software to run the tablet.  Also I have turned off the click button on my pen (I don't have any use for it) and I also turned off all of the touch features to the tablet so I can only use its pen capabilities.  This has seemed to fix the issues I have been having. 

                         

                        I probably called wacom 2 or 3 times but have seemed to get my issues resolved.  Let me know how it has worked for you.