3 Replies Latest reply: Feb 8, 2013 7:11 AM by PeytonT RSS

    Vector path edit window won't open

    PeytonT Community Member



      A bit earlier today, I was able to select a vector path, click the options arrow, select Edit path... and get a dialog of options to choose (Ink percent, Spacing, etc.). Now I can do all those things still, but the dialog of path edit options does not appear.


      Also, earlier today, I saved a set of path options I had chosen, but it never appeared among the paths available to choose. When I went through the process again and tried to save, I was asked if I wanted to overwrite what I saved earlier. So it did save earlier, but never showed up for me to choose.


      Thanks in advance for your help!

        • 1. Re: Vector path edit window won't open
          groove25 Community Member

          Be careful of your terminology; I think you're talking about strokes and brush options, not vector paths.


          The Edit Strokes panel (a.k.a. Advanced stroke options) is available from within the Properties panel in two locations. The most direct route is the Edit Stroke button, but this doesn't appear for all selections or tools—for example, you'll find it when either the Ellipse or Polygon tools are selected, but not when the Rectangle tool is selected. The other, indirect route is through the Stroke presets/categories menu, at the bottom of the menu, under Stroke Options. In the resulting panel, you'll see an "Advanced" button that leads to the same Edit Stokes panel.


          Properties panel.png


          Stroke presets.pngStroke Options.pngEdit Stroke aka Advanced options.png


          Once you've saved a custom stroke, it should appear within the Stroke presets/categories menu in the Properties panel, assuming a vector tool (or vector object on the canvas) has been selected. (That said, I've never actually saved a custom stroke myself.) Try looking for it under whatever category the original stroke belonged to—e.g., Basic, Airbrush, Calligraphy, Charcoal, etc.

          • 2. Re: Vector path edit window won't open
            PeytonT Community Member

            You obviously have a later version of Fireworks than I do. I have version 4, which has no Properties panel, and my Stroke/presets categories menu has no Stroke Options choice at the bottom. Also, given the behavior of my Fireworks 4 at present, it seems likely that what I need to do is simply re-install it.


            However, I may also simply upgrade. I balked at upgrading my Photoshop 7 (that resides on another computer that has it's own problems) since it's too expensive to do so. But if the price of Fireworks CS6 is $149, it may be worth it.


            I'll let you know how it goes...

            • 3. Re: Vector path edit window won't open
              PeytonT Community Member

              When I found that Fireworks on another PC I have acted in the same strange way (seeming to display the Edit Stroke dialog at first, but then no more), I decided to buy the new version, but backed away when I found that the $149 price was for upgrade only, and that upgrade from Fireworks 4 is not possible. So I went back to my Fireworks 4 to struggle with it some more, and suddenly succeeded!


              Like you, I had thought that setting stoke properties belonged to the brush tool (it's only logical given the parameters you set, and the instructions I had found  for doing this in Photoshop actually specify the brush tool). But serendipitously, in my Fireworks 4 it actually works not with the brush tool, but only if you just draw the path and then go directly to the Strokes dialog and Edit Stroke. It worked that way twice in succession.


              It may be something weird about my PC, but I'm satisfied with the present situation for now. After all, Photoshop is still working on another PC; it's only in other respects that that PC has problems. Thanks for your help, though!