2 Replies Latest reply on Feb 10, 2013 7:39 AM by hanscas

    default always in px?

    hanscas

      I'm working with 3D layers, so also with Z depth. I'm keyframing the animation, but every time I want to put in the distance by right clicking on the Z depth it is back at px. It would be nice if it could stay on mm, because I'm working with real life sizes and measures. That way I could just put the distance in the timeline instead of going into the menu every time.

      I can't find it in the settings. Am I overlooking something?

        • 1. Re: default always in px?
          Mylenium Most Valuable Participant

          Same as your otehr post: Your workflow just makes no sense.

           

          Mylenium

          • 2. Re: default always in px?
            hanscas Level 1

            I'm sorry sir, but are you sure it's my workflow that makes no sense?

            AE gives the option of using milimeters. What's the point if you can't use them? The question in this post is why the units keep switching from mm to px.in the interface... I'd like to give the units of my position keyframes a quick change, and in mm for that matter. The way I have to do that is by right clicking on the Z unit and Edit Value > in mm.  There's the option. I'd think there is a way of changing the unit type, that's all. Just like you can in Photoshop, and just like you can by right clicking.