5 Replies Latest reply on Feb 13, 2013 3:00 PM by BUE-IT

    Adobe Flash Player Plugin MSI is a version behind

    NotUsedNA Level 1

      Hi ,

       

      Lately I have been noticing that the MSI pack for the Adobe Flash Player Plugin is a version or 2 behind.

      http://www.adobe.com/products/players/flash-player-distribution.html

       

      The .exe file is up to date but the MSI is still at 11.5.502.146 when it should be at 11.6.602.168. Does anyone one know what the issue might be?

       

      Thanks, Appreciated.