0 Replies Latest reply on Feb 12, 2013 6:46 PM by penartist_61

    Trouble with Flash Builder 4.6?

    penartist_61

      I’ve tried every version from 4.5 to 4.7 premium edition of Flash Builder in order to get past this bug that I can’t seem to move past in order to continue with the design process.  The problem I’m having is this:

       

      I’ve setup a new project and everything works great.  The problem occurs when I try to access the Data/Services I’ve created for my project.  When I right click on the created service in order to access “Configure Return Type” nothing happens, I tried this at least 10 different times using all the various versions.  I have since deactivated 4.5 and installed and activated 4.6 and tried it with that version with no success.  All of the other contextual features of that menu respond to the right click, just not the Configure Return Type…

       

      I’m running Windows 7 Home Premium Service Pack 1 with Flash Builder 4.6 at the present time.

       

      I need to know how to get this feature to work so that I can continue on with the project I'm wanting to work on...