1 Reply Latest reply on Feb 14, 2013 8:20 AM by neweller

    An internal error occurred during: "Launching App".

    neweller Level 1

      I just updated my CS Extension Builder 1.5 (paid for version) to the trial version of 2.0 and now nothing will compile or debug.

       

      I am running Flash Builder 4.0 Premium with the Extension Builder updated to 2.0.

       

      com.adobe.flexbuilder.debug.FlexBuilderLaunchEvents.preLaunchCheck(Ljava/lang/String;Lcom/ adobe/flexbuilder/project/LaunchMode;Lcom/adobe/flexide/launching/IFlexLaunchConfiguration ;Lorg/eclipse/core/runtime/IProgressMonitor;)Lorg/eclipse/core/runtime/IStatus;

       

      By the look of this error could it be a Java 7 issue? With recent issues with Apple / Java I wouldn't doubt this being the problem.

       

      I have also tried to install the trail Extension Builder in Eclispe for Mac but I get this error.

       

      Cannot complete the install because one or more required items could not be found.

      Software currently installed: Adobe XMP FileInfo 2.0.0.4-33034 (com.adobe.xmp.sdk.fileinfo.feature.feature.group 2.0.0.4-33034)

      Missing requirement: Adobe Creative Suite Extension Builder Export Wizard 2.0.0.4-33034 (com.adobe.cside.exportwizard 2.0.0.4-33034) requires 'package com.adobe.flexbuilder.exportimport.releaseversion 0.0.0' but it could not be found

      Cannot satisfy dependency:

      From: Adobe Creative Suite Extension Builder 2.0.0.4-33034 (com.adobe.cside.feature.feature.group 2.0.0.4-33034)

      To: com.adobe.cside.exportwizard [2.0.0.4-33034]

      Cannot satisfy dependency:

      From: Adobe XMP FileInfo 2.0.0.4-33034 (com.adobe.xmp.sdk.fileinfo.feature.feature.group 2.0.0.4-33034)

      To: com.adobe.cside.feature.feature.group [2.0.0.4-33034]

       

      Can someone please help I need to be able to test Extension Builder 2.0 before we purchase as well as my working 1.5 extensions I have already created.