1 Reply Latest reply: Feb 13, 2013 2:55 PM by Stan Jones RSS

    Downloaded Library Content still not showing up

    Jeremy Keeler

      Okay, so in the middle of a huge project I was watching a online tutorial on Encore CS6 about building a dvd menu. Well, the guy goes to his library and has all kinds of options for pre-made menus and buttons etc. etc. These buttons are missing for me.

      I do some research and find out that for some stupid reason without letting you know Adobe requires you to download the button and(CS6 Functional Content)premade menus apart from my original CS6 download.  Okay fine. I download the 1.1 gb file, install it, restart Encore, pull up my project and guess what? Still no buttons.

      Am I missing something? I'm running OS 10.8.2 Mountain Lion.

      There are a few ridiculous menu templates in there, but unless I want to let my client pull up a baby crib themed menu at their conference I don't know what else to do. And I can't build a blank menu either because I'm missing the buttons.

      What I'm wondering is what exactly did I download and install?

       

      If anyone can help it would be great, thanks in advance.