2 Replies Latest reply on Sep 2, 2006 11:07 AM by withhisstripes

    Form won't go to thank you page, need help...

    withhisstripes
      Heya,
      So if you visit http://www.hookmedia.biz/cabinet_source/v4_f and you access the "contact us" page you'll see that once you complete and submit the form that it does not direct you to the thank you page. I can't figure out why, can someone please help? Thanks.

      The .fla can be accessed at http://www.hookmedia.biz/cabinet_source/v4_f/index.fla
        • 1. Re: Form won't go to thank you page, need help...
          2m Level 2
          Hi,

          I opened the FLA and when published it worked as expected, the online version didn't but as the one you provided did work I'm at a loss here.

          My guess would be that the use of loadVariables causes the problem. It might be that the php-script takes forever to execute and therefore the swf is waiing as long to load the varaibles before going to the next frame.

          I'd suggest the use of LoadVars, as you have better control of whar happent to the data you transmited anyhow.
          • 2. Re: Form won't go to thank you page, need help...
            withhisstripes Level 1
            Wierd. I've been having some serious and wierd problems with my software recently, it's VERY frustrating. So that must be the problem. Because I used a tutorial off www.Kirupa.com and copied it EXACTLY. When it still didn't work I literally just copied the keyframes over and it still doesn't work. So than, as unusual as it is, I guess that would mean it has to be my software huh?

            Well, would you mind sending my the .swf so I can see it for myself? And then possibly the .fla so I can see if it works on my computer?

            Thanks!