11 Replies Latest reply on Feb 22, 2013 11:00 AM by jeromiec83223024

    Failing to install Flashplayer 11.6 on OSX10.7.5

    Neilkhorton

      Get as far as The "Adobe Flash Player 11.6 Installer" box.......check for "I have read and agree" - click INSTALL and nothing happens??????

        • 1. Re: Failing to install Flashplayer 11.6 on OSX10.7.5
          jeromiec83223024 Adobe Employee

          Moved to the Installing Flash Player forum.

           

          My guess is that there's another window that has opened during the install process behind some other stuff on your screen.  The window is waiting for you to close all of your open browsers, or give it permission to do so for you. 

           

          If that's not the case, I'd recommend rebooting -- just to make sure that isn't an active/hung process preventing the Installer from modifying the Flash Player binaries, and attempting the installation again.

           

          If you're still stuck, please reply and we'll try to get you sorted out as quickly as possible.

           

          Thanks!

          • 2. Re: Failing to install Flashplayer 11.6 on OSX10.7.5
            Neilkhorton Level 1

            Sorry Jeromie

             

            I have rebooted - ensured that all that is open is Finder and get the same result as above - any ideas?

            • 3. Re: Failing to install Flashplayer 11.6 on OSX10.7.5
              jeromiec83223024 Adobe Employee

              Please try repairing your filesystem permissions: http://support.apple.com/kb/ht1452

              • 4. Re: Failing to install Flashplayer 11.6 on OSX10.7.5
                rsmith112504

                I have tried all the above steps still with no luck. I would like some assistance. i have a Mac with OSX 10.7.5.

                • 5. Re: Failing to install Flashplayer 11.6 on OSX10.7.5
                  jeromiec83223024 Adobe Employee

                  Unfortunately, Adobe does not offer direct technical support for free products.  This is a user-to-user forum.  Engineers on the product team (like myself) do try to make some time to help people where possible.

                   

                  I'm curious to know if anything shows up in the system logs when you try to run the installer that might inform us as to what's going wrong.

                   

                  If you click Applications > Utilities > Console App, then run the installer, do you see anything get logged (the bottom of the window is newest) that might indicate that the installer has crashed or been blocked?  If so, can you copy and paste it in a reply?

                   

                  Here's the complete installation troubleshooting guide, which I'd recommend working through:

                  http://helpx.adobe.com/flash-player/kb/installation-problems-flash-player-mac.html

                   

                  Thanks!

                  • 6. Re: Failing to install Flashplayer 11.6 on OSX10.7.5
                    Neilkhorton Level 1

                    I had the same result as you rsmith.  I'll try the next stage.

                    • 7. Re: Failing to install Flashplayer 11.6 on OSX10.7.5
                      jeromiec83223024 Adobe Employee

                      If you haven't done so already, take a look at the logs in Console (you might want to open it and just run the installer again) to see if it gives us any useful hints.  It's usually very explicit about why things are failing.

                      • 8. Re: Failing to install Flashplayer 11.6 on OSX10.7.5
                        Neilkhorton Level 1

                        here you go:

                         

                        21/02/2013 21:09:13.972 Flash Player Install Manager: Unable to execute privileged task.

                         

                        I've checked that I am signed in as admin and I am?????

                        • 9. Re: Failing to install Flashplayer 11.6 on OSX10.7.5
                          jeromiec83223024 Adobe Employee

                          This really seems like a filesystem permission thing. 

                           

                          Can you post your flash player installation log?

                          http://forums.adobe.com/message/4315992

                           

                          You'll probably just want to use a free file sharing service like sendnow, dropbox, pastebin, google docs, etc to post it and give me the link.

                          • 10. Re: Failing to install Flashplayer 11.6 on OSX10.7.5
                            rsmith112504 Level 1

                            here are a few of my logs from the installation log

                             

                            2013-02-20 03:53:04 +0000 ---------- log start ----------

                            2013-02-20 03:53:04 +0000 1214

                            2013-02-20 03:53:04 +0000 1214

                            2013-02-20 03:53:44 +0000 16931999

                            2013-02-20 03:53:44 +0000 verifySignatureWithData : BIO_new_file failed

                            2013-02-20 04:01:17 +0000 ----------  log end  ----------

                            2013-02-20 04:01:36 +0000 ---------- log start ----------

                            2013-02-20 04:01:36 +0000 All install checks pass

                            2013-02-20 04:01:51 +0000 ----------  log end  ----------

                            2013-02-20 04:03:06 +0000 ---------- log start ----------

                            2013-02-20 04:03:06 +0000 All install checks pass

                            2013-02-20 04:03:14 +0000 ----------  log end  ----------

                            2013-02-20 04:18:15 +0000 ---------- log start ----------

                            2013-02-20 04:18:15 +0000 All install checks pass

                            2013-02-20 04:18:25 +0000 ----------  log end  ----------

                            2013-02-20 04:33:29 +0000 ---------- log start ----------

                            2013-02-20 04:33:29 +0000 All install checks pass

                            2013-02-20 04:33:40 +0000 ----------  log end  ----------

                            2013-02-20 04:40:39 +0000 ---------- log start ----------

                            2013-02-20 04:40:39 +0000 All install checks pass

                            2013-02-20 04:41:00 +0000 ----------  log end  ----------

                            2013-02-20 04:41:31 +0000 ---------- log start ----------

                            2013-02-20 04:41:32 +0000 1214

                            2013-02-20 04:41:40 +0000 ---------- log start ----------

                            2013-02-20 04:41:40 +0000 1214

                            2013-02-20 04:41:40 +0000 1214

                            2013-02-20 04:42:33 +0000 16931999

                            2013-02-20 04:42:34 +0000 verifySignatureWithData : BIO_new_file failed

                            • 11. Re: Failing to install Flashplayer 11.6 on OSX10.7.5
                              jeromiec83223024 Adobe Employee

                              2013-02-20 04:42:34 +0000 verifySignatureWithData : BIO_new_file failed

                               

                              It looks like the file was corrupted somewhere between getting served from the Akamai CDN and stored on your disk. 

                               

                              At install time, we double-check to make sure that the bits on your machine match the bits that we generated when we built the installer using a set of cryptographic signature checks.  We calculate signatures first when we build and send them along in the installer.  The installer then compares the pre-calculated signature with the signature generated from the bits that are actually on your disk.  In this instance, the signatures don't match, and we abort.

                               

                              There's a bunch of possibilities, but my guess is that your filesystem is corrupted.  The network transmission protocols include coarse error-checking and will generally catch and retransmit packets that were corrupted on the wire, so I'm betting on the corruption happening on the storage side of the equation.

                               

                              I'd recommend downloading the installer again.  It should get written to another spot on the disk, which will hopefully solve the problem.  You may also want to consider doing a sanity check on the disk with the Disk Repair utility (Applications > Utilities > Disk Utility > (Your disk) > Verify Disk). 

                               

                              Thanks!