4 Replies Latest reply on May 13, 2014 8:36 AM by kevinneal01

    Using different jQuery version

    EirikHoem

      Hi! I'm looking into replacing our old Flash-based ad-rotator with animations done in Edge Animate. I noticed that the preloading has a dependency on jQuery 1.7.1. This is quite old, and we would like to be able to run on the same version that the rest of our site is using.

       

      So, two questions

      1. Can we change this dependency without modifying the generated files (ie. settings somewhere)?

      2. Is the usage of jQuery inside the Animate project files used in no-conflict mode so that we are free to use newer versions in parallel?