4 Replies Latest reply: Feb 18, 2013 1:52 AM by serainman1 RSS

    error 1 cant run flash

    serainman1

      hi, i used to use flash CS5 a while back and am interested in starting again. I tried to run my flash program but got an error 1, i tried to reinstall but the add remove programs list dosent list adobe flash creative suite. it let me 'successfully' install but when i double click it i get an error 1, what should i do?

        • 1. Re: error 1 cant run flash
          kglad MVP

          run the cs cleaner:  http://www.adobe.com/support/contact/cscleanertool.html

           

          then install flash cs5.

          • 2. Re: error 1 cant run flash
            serainman1 Community Member

            i ran the cleaner tool but now there are problems during installation, I still get an error 1 when i double click the shortcut icon, the following is the error log readout when I was installing

             

            Exit Code: 6


            -------------------------------------- Summary --------------------------------------


            - 0 fatal error(s), 11 error(s), 2 warning(s)

             

             

            ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

            Family: CoreTech

            ProductName: Adobe Player for Embedding x64 3.1

            MinVersion: 0.0.0.0

            This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

            Removing this dependency from list. Product may function improperly.


            ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

            Family: Shared Technology

            ProductName: Photoshop Camera Raw (64 bit)

            MinVersion: 0.0.0.0

            This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

            Removing this dependency from list. Product may function improperly.


            ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

            Family: CoreTech

            ProductName: AdobeCMaps x64 CS5

            MinVersion: 0.0.0.0

            This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

            Removing this dependency from list. Product may function improperly.


            ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

            Family: CoreTech

            ProductName: Adobe Linguistics CS5 x64

            MinVersion: 0.0.0.0

            This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

            Removing this dependency from list. Product may function improperly.


            ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

            Family: CoreTech

            ProductName: AdobePDFL x64 CS5

            MinVersion: 0.0.0.0

            This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

            Removing this dependency from list. Product may function improperly.


            ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

            Family: CoreTech

            ProductName: AdobeTypeSupport x64 CS5

            MinVersion: 0.0.0.0

            This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

            Removing this dependency from list. Product may function improperly.


            ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

            Family: CoreTech

            ProductName: Adobe WinSoft Linguistics Plugin CS5 x64

            MinVersion: 0.0.0.0

            This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

            Removing this dependency from list. Product may function improperly.


            WARNING: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has recommended dependency on:

            Family: Adobe Web Suite CS5.5

            ProductName: Adobe Media Encoder CS5.5 X64

            MinVersion: 0.0.0.0

            This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

            Removing this payload from the dependency list.


            ----------- Payload: {2EE4F060-CEE6-4002-AA8B-91B791541767} Pixel Bender Toolkit 2.6.0.0 -----------


            WARNING: DF035: CreateAlias:Icon file does not exist at C:\Program Files\Adobe\Adobe Utilities - CS5.5\Pixel Bender Toolkit 2.6\windows\pb_app.icofile:\\\C:\PIXELB~1\source\winwood\Staging    0X1.3EB3C1P-1022rea\windows\pb_app.ico42178f80493091e8e552c84a2897e9da68fce32_32_f8049309 1e8e552c84a2897e9da68fce for icon C:\Documents and Settings\All Users\Start Menu\Programs\Adobe\Adobe Pixel Bender Toolkit 2.6.lnk with target C:\Program Files\Adobe\Adobe Utilities - CS5.5\Pixel Bender Toolkit 2.6\Pixel Bender Toolkit.exe(Seq 89)


            ----------- Payload: {7202D4A7-F7E6-4e7a-B77D-7B1C4E8B5CA6} Adobe Flash Player 10 ActiveX 10.0.0.0 -----------


            ERROR: Error 1722.There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action NewCustomAction1, location: C:\DOCUME~1\Serain\LOCALS~1\Temp\InstallAX.exe, command: -install activex -msi


            ERROR: Install MSI payload failed with error: 1603 - Fatal error during installation.

            MSI Error message: Error 1722.There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action NewCustomAction1, location: C:\DOCUME~1\Serain\LOCALS~1\Temp\InstallAX.exe, command: -install activex -msi

             

             

            ERROR: DW050: The following payload errors were found during install:


            ERROR: DW050:  - Adobe Flash Player 10 ActiveX: Install failed


            -------------------------------------------------------------------------------------

            • 3. Re: error 1 cant run flash
              kglad MVP

              what is your os? and, are you installing flash cs5 or flash cs5.5?

              • 4. Re: error 1 cant run flash
                serainman1 Community Member

                im running windows xp, installing flash professional cs5.5. I used to have it installed on this computer already, im wondering what system settings have changed since then. I know I have recently removed the MoneyPak virus off my computer which upset the balance of a lot of things.