2 Replies Latest reply on Feb 17, 2013 9:42 AM by lcolon91

    Problem with camera

    lcolon91

      Hello, I'm having a problem with the camera. When I create a camera, the Ram Preview doesnt do a full preview,but when i delete the camera, the Ram Preview works well. When i put the time slider forward i got a error: Ram Preview needs 2 or more frames to playback. I searched in the web for solution but I found no solution for my problem, everyone was talking about do a Purge All or Restart but did not work. I have After Effects CS6 11.0.2.11 I have a iMac 2011 Mountain Lion with 12gb RAM. Please help me I need to finish the work in 3 days.

      Screen Shot 2013-02-17 at 3.56.28 AM.jpg

      In the first picture is with the Camera layer, after that doesnt render.

       

      Screen Shot 2013-02-17 at 3.58.30 AM.jpg

      The second picture, I deleted the camera and the ram preview works well.

        • 1. Re: Problem with camera
          Rick Gerard Adobe Community Professional & MVP

          There is something in your project that is using more ram with the camera view. Simple as that. It's a hard pill to swallow but ram preview was never intended to preview very long shots. If you need to see more of the action in your project then lower the resolution of your composition panel by setting the resolution to auto and the scale factor to 50%. You'll get 4X more time available in your preview.

           

          There's no way for me to tell you whether the short preview is caused by a very large comp size, by very large assets like footage that is way bigger than it needs to be, or by poorly setup memory and system allocation settings in the preferences because you have not told us anything about your project.

          • 2. Re: Problem with camera
            lcolon91 Level 1

            Thanks Rick, the composition time is 1 minute and have a lot of comps and 10 diferents effects. I put the resolution in Quarter and the duration to 30 seconds, whatever the camera doesn't do the Ram Preview. What I did was I started to figure out what you said about memory, I was using an effect that seems to be the memory eater, I remove it and now I do the Ram Preview in full resolution. Thanks again Rick.