10 Replies Latest reply on Sep 2, 2013 6:41 AM by savignr718

    CS4 AE Won't Launch on a HP Z820

    savignr718

      I'm upgrading many of my workstations from HP Z800 CS4  XP Pro to HP Z820 CS6 Windows 7 but I still need to maintain several CS4's due to Plugin's issues. My problem is that I'm unable to get CS 4 Aftereffects to Launch on a Z820, I've tested  2 units and the results are the same but I don't seem to have a problem with any other products in the CS 4 package. In "Processes" AE  starts and acquires about 70Mb of memory and it stop's increasing, I've tried launching as Local admin, updates have been performed on Windows 7 and AE4 and I've tried Setting the compatibility to "XP SP3" all NG!

       

      The HP Z820 are running Hp version Windows 7, Nvidia Quadro 5000, 36 G of Memory nothing special.

      One of the Z820 has both CS4 and CS 5.5 and CS 5.5 works  and the CS 4 AE fail's

      The the other workstation I've tested just has  CS 4 AE and nothing else and that fail's.

       

      Any thoughts??

       

      Thanks

      Ray S.