8 Replies Latest reply: Feb 20, 2013 8:29 AM by Stan Jones RSS

    Audio shorter in timeline

    AparcheJP Community Member

      Good Day all

       

      When I Import an asset into encore and insert into timeline the audio is shorter than the video. I Exported in PPro cs6 using the preset mpeg dvd ,with multiplexer set to dvd, which only gives me one mpeg file.

       

      If I delete the .xmpses and .xmp files of the exported mpeg file before importing into encore it rewrites the files correctly

       

      Is there a way to fix this?

      FIle.pngTimeline.png

        • 1. Re: Audio shorter in timeline
          Stan Jones CommunityMVP

          using the preset mpeg dvd ,with multiplexer set to dvd, which only gives me one mpeg file.

          Do you mean MPEG2-DVD?

           

          Set the multiplexor to "none." You should have two files.

           

          But even with that issue, the audio should not be that different. But I would try that first.

          • 2. Re: Audio shorter in timeline
            TexasGypsy101 Community Member

            Is the audio actually faster (playing at a faster rate therefore shorter), or is the audio cut off sooner than it's video counterpart without although it is synced properly. That's the problem I had and it is very frustrating.

            • 3. Re: Audio shorter in timeline
              SAFEHARBOR11 Community Member

              I've seen this same issue on the forum a couple of times in recent weeks. Some kind of bug with the Multiplexed content. As Stan suggested, do NOT use multiplexing - that is an incorrect workflow for Encore. I know you meant well, but besides changing the bit rate if need be, the presets work great and have the right settings for Encore-compliant file output by default.

               

              The normal workflow from AME is to set Multiplexing to NONE, which results in the two files, .m2v video and .wav audio (uncompressed). This is the DEFAULT. You also get the other bits you mentioned which carry info for the chapter markers from Premiere. The only thing you might change in the export settings is the bitrate for longer projects so they fit the disc.

               

              In Encore, use File > Import > As Timeline  and select the .m2v and .wav files together. This will automatically import the chapter marks (if set in Premiere) as well. The video will NOT need to be transcoded, and the uncompressed audio will be transcoded directly to high quality Dolby AC-3, skipping that MPEG "middle man". That takes just moments.

               

              Thanks

               

              Jeff Pulera

              Safe Harbor Computers

              • 4. Re: Audio shorter in timeline
                AparcheJP Community Member

                Setting the multiplexer to non seems to do the jobs

                 

                Plus as I read in SAFEHARBOR11 reply, a higher guality audio

                 

                Thank you for your quick reply.

                • 5. Re: Audio shorter in timeline
                  SAFEHARBOR11 Community Member

                  Another helpful tip - once you've imported the .m2v and .wav files into Encore and you're putting your menus and stuff together, perhaps you notice a problem with the audio that you wish you could fix - if it didn't mean starting all over.

                   

                  Well good news - in Premiere, make the fix to your sound (adjust volume, add a crossfade, fix a glitch, whatever) and then simply export a new .wav file (48k stereo, default usually), no video. In Encore Project window, highlight the original .wav file, and use File > Replace Asset to locate NEW audio clip and replace. No need to re-encode the video again! Audio-only exports are super-quick from Premiere. I actually did this 3 times on my latest 2-hour school musical. Kept finding more "little things" in the audio when proofing DVDs, that I had missed earlier. Of course, do not do anything in your Premiere project that changes the timing, or this is not going to fly.

                   

                  Thanks

                   

                  Jeff Pulera

                  Safe Harbor

                  • 6. Re: Audio shorter in timeline
                    SAFEHARBOR11 Community Member

                    One more thing! I often forget this because it is NEW with CS6. When exporting MPEG-2 DVD from AME, the Audio options used to be PCM or MPEG (there may have been a Dolby option, but after trial it required buying a $300 plug-in). CS6 now offers the Dolby stereo as an option, so rather than creating .m2v and .wav files, the audio CAN be AC-3 right from AME, and then there is NO transcoding in Encore, since the audio and video are compliant and DVD-ready

                     

                    Thanks again

                     

                    Jeff Pulera

                    Safe Harbor Computers

                    • 7. Re: Audio shorter in timeline
                      AparcheJP Community Member

                      Thanks for the info

                       

                      I most defnitly will use them

                      • 8. Re: Audio shorter in timeline
                        Stan Jones CommunityMVP

                        CS6 now offers the Dolby stereo as an option, so rather than creating .m2v and .wav files, the audio CAN be AC-3 right from

                        A good point. This was available with CS5 (maybe even CS4? which I used only briefly). I am still so used to letting Encore transcode to Dolby that I forget this!