3 Replies Latest reply on Feb 19, 2013 8:19 PM by matreyia

    Clicking on open CS 6 interface does not fully activate it...OSX

    matreyia

      I have noticed that with CS 6, I can't fully use an application by clicking on it from another open application. If I am in Illustrator and Photoshop is in the background, I click on the Photoshop interface and it comes to the front of the screen, but that's all it does...no functionality beyond this. What must be done is for me to click on the Finder first, then click on the application icon in the Dock in order to access the program's functionality fully.

       

      Has anyone had similar experience with this in OSX? It doesn't matter if it's Lion or Mountain Lion...I have two machines with different operating systems and both do the same thing.

       

      I don't know if this is an Adobe issue or an Apple OS issue. I have looked into all the preferences on the applications as well as the OS X control panels...no luck.

       

      Many thanks to someone who could clear this up for fix it...it is crazy annoying and a step back in terms of UI experience.

       

      Thanks for Reading,

      Viet

        • 1. Re: Clicking on open CS 6 interface does not fully activate it...OSX
          Level 5

          Not clear at all what you mean.

           

          Is it that you don't see the menu bar?  Can't you see File > New? 

           

          Or are the palettes missing?  If the latter, try pressing the Tab key.

           

          Otherwise, please elaboratre.

           

          I have to admit that I only have experience with Mac OS through Snow Leopard.  I've stayed away from the smelly lions.

          • 2. Re: Clicking on open CS 6 interface does not fully activate it...OSX
            DrStrik9 Level 4

            I have this problem, not between Adobe apps, but mostly when I run Firefox and Adobe Apps. Most of the time, switching from Firefox to Photoshop does as you describe: Photoshop comes forward, but the Top of the screen still says Firefox with its menu commands. This happens with other non-adobe apps as well. It's an OSX issue. The workaround is to choose the app you want to use from the Dock.

             

            In some cases, when running 32-bit apps (booted in 64-bit, OS 10.6.8), even the Dock doesn't work; I must first QUIT FIrefox to actually use the 32-bit app.

             

            It's always something.  :+)

            • 3. Re: Clicking on open CS 6 interface does not fully activate it...OSX
              matreyia Level 1

              Everything is there, except you can't close or minimize the windows, or choose tools or open or import etc.

              Yesterday I noticed it happening again, only this was while I was in After Effects clicking on an image in photoshop to edit it. No such luck. Strange thing is, it seems to happen randomly. I tried to reproduce the effect again with After Effects today by clicking on an open image in photoshop from the After Effects interface and it didn't do it. Sometimes it works, sometimes it doesn't...there is no rhyme or reason. Anytime I notice it, I take notes and the next day I try to reproduce it using the same situation as when it occured...and it doesn't happen for some reason.

               

              Cuckooo, cuckooo, cuckooo....

               

              I'm going crazy.