4 Replies Latest reply on Mar 5, 2013 8:00 AM by TSwangler

    Premiere slowing to a crawl

    TSwangler

      Hi Everyone,

       

      I am working with Premiere Pro CS6 and I have noticed that things are going along just fine at first, but when I get to about 15 minutes in the sequence things start slowing big time. When I move the playhead it takes a minute or so for the preview to catch up. It also takes time to load the text box. This is making my workflow painfully slow. I also get full screen red frames, glitches and render errors. I have upwards of 16 GB of RAM at any given time and we work off of a RAID with fiberjet. That should be enough right? We are working with .MTS files and I apply a key and maybe one other effect, and a couple of images along the way. I absolutley love the dynamic link feature but I have stopped using it because it seems to create more problems. For a while I was rendering out completely with the key in AE and importing it with the alpha, but that didn't help much either. My departement wants to swtich back to Final Cut, but I'd really like to get this worked out because I like the look and feel of premiere and the capabilities it has. I also have been clearing the cache and preview files from time to time. We also don't have the mercury playback engine but we hope to get it later this year. Any advice would be greatly appreciated.

       

       

      Thank you

       

      Tracy

        • 1. Re: Premiere slowing to a crawl
          Jim Curtis Level 3

          .mts are AVCHD.  I presume you were transcoding all your footage in FCP?  AVCHD probably taxes your CPU more than any other codec.  You should expect slower performance doing native editing with such an "efficient" codec.  Try messing with your Memory Preferences.  Or, transcode your footage to something intraframe (like ProRes) before you begin editing.

           

          Are  you importing stills?  Large stills in a timeline have often brought my editing to a crawl.  I think Pr has to cache them all before doing the scaling, etc.  It puts a load on the CPUs and RAM.

          1 person found this helpful
          • 2. Re: Premiere slowing to a crawl
            Jeff Bellune Adobe Community Professional

            Welcome to the forum.

             

            Some things to consider:

            1. Make sure your MTS files are copied from the camera/card to a hard drive with the camera's folder structure completely intact.  Then use Pr's Media Browser to find, preview and import the footage.  Red frames indicate dropped frames, so unless the footage from the camera is genuinely corrupted, they indicate a bottleneck somewhere in the import/playback pipeline.  An example would be if you tried to edit using the files directly from the memory card.
            2. What CPU is in your Mac (I assume Mac because you mentioned Final Cut)?  MTS files are probably AVCHD and are notoriously hard to decode on the fly unless your CPU is pretty beefy -- like a hyperthreaded quad-core i7.
            3. More Mac stuff -- Quicktime is still 32-bit, but Adobe has some custom-built 64-bit QT importers.  The catch is that if the codec inside the MOV file isn't one of the ones that has a matching custom importer, Pr falls back into QTs 32-bit architecture.  That could be an issue depending on the codec you chose when exporting from AE.

             

            Jeff

            • 3. Re: Premiere slowing to a crawl
              TSwangler Level 1

              Hi Jeff, thank you for all your advice. That makes a lot of sense. We are talking about getting black magic cameras and possibly new video cards, so we might be working with pro res and the playback engine soon. Fingers crossed.

               

              I think the best thing we can do is get away from the AVCHD.

              • 4. Re: Premiere slowing to a crawl
                TSwangler Level 1

                Hi Jim, thank you for you help. I don't have a lot of storage so transcoding is not really an option, I have begun making all of my stills much smaller since I read your reply, it seems to be helping a lot. Clearing the cache along the way helps too.