4 Replies Latest reply on Feb 19, 2013 6:03 PM by Rock2meTalk2me

    New from FCP - lingering quick questions for huge time savers

    Rock2meTalk2me

      Questions that I can't seem to figure out, or hope there are new answers to:

       

      1. Is there anyway to view duplicate frames within the sequence? (not just in the preview stating how many times it's been used) I'm looking more for a visual warning. So key in the videos that I edit.

       

      2. Is there a way to show out of sync, without the video & audio linked? ...or am I just forced to keep the files linked as default?

       

      3. Is there any way to double click on a clip in the sequence & have the playhead appear in the source in the current spot on the clip? Seems to work the first time, but then always in the same place if the clip is double clicked again w/ the playhead in a different place later.

       

      4. Is there way to keep the folder structure of imports if folders are within folders? I know you can import folders if they don't have any other folders within them...but folder within folders don't keep the same structure.

       

      5. I would like to highlight a clip in the sequence, hit +10 and for it to move 10frames over. How do I do this? I know I can zoom in, deselect the snap and pull it over AND I know that I can move the playhead & snap to it, but both are not as efficient as what I'm used to.


        • 1. Re: New from FCP - lingering quick questions for huge time savers
          Kevin-Monahan Adobe Employee

          I replied to you here: http://forums.creativecow.net/readpost/3/936453

           

          Most of the things you want are feature requests except #5. Merely use the Numeric Keypad, not the numbers at the top of the keyboard.

          • 2. Re: New from FCP - lingering quick questions for huge time savers
            Rock2meTalk2me Level 1

            Thanks Kevin for clarifying.

             

            #3. Yes prob a bug.  Match frame works, but I loose the in/out points.  #5, I can't move the clip even w/ the numeric keyboard #'s.  I think my new Premiere sweet has a lot of bugs, because it seems like some shortcuts work only some of the times.  I'm on 6.0.2.  I'll look for an update...otherwise, any way to fix these bugs?  I recently bought the entire suite...and have a big job tomorrow using it. 

             

            Also, does it matter where I post?  Creative Cow or this Forum for the quickest response time?

            • 3. Re: New from FCP - lingering quick questions for huge time savers
              Kevin-Monahan Adobe Employee

              Rock2meTalk2me wrote:

               

              Thanks Kevin for clarifying.

               

              #3. Yes prob a bug.  Match frame works, but I loose the in/out points.  #5, I can't move the clip even w/ the numeric keyboard #'s.  I think my new Premiere sweet has a lot of bugs, because it seems like some shortcuts work only some of the times.  I'm on 6.0.2.  I'll look for an update...otherwise, any way to fix these bugs?  I recently bought the entire suite...and have a big job tomorrow using it. 

               

              Also, does it matter where I post?  Creative Cow or this Forum for the quickest response time?

              On #3, my In and Out marks are still there, just not at the same zoom level. You are not experiencing that?


              On #5, make sure you press Enter on the numeric keypad and not Return on the main keyboard. Make sure you have not remapped your keyboard to the FCP one while doing this.

               

              Better to post here than anywhere else. I hang out here more often and we have tons of Premiere Pro experts here that don't stray far from here.

              • 4. Re: New from FCP - lingering quick questions for huge time savers
                Rock2meTalk2me Level 1

                #3 - no in/out points regardless of zoom.  tried that. it worked once..then hasn't again. bug I suppose.

                #5 - it's mapped for FCP, but seems to work for frames '+8' + '+8.0', but not '+8..'  Does it not recognize double periods, or more than one selected clip?  What about for a laptop?  SOL on that - or is there a remapping for a laptop keyboard?  I'll be using both onsite.

                 

                Another bug I suppose - JKL trim only works backwards, but then goes into the blackness (That i just created) when I go forward..like it pops out of JKL Trim mode.

                 

                Any idea how I can fix these bugs?  Seems to be a lot.  no updates after 6.0.2? 

                 

                Heather