0 Replies Latest reply on Nov 13, 2007 10:41 AM by NewtoRobohelp

    Custom Button not loading the Word file I request

    NewtoRobohelp
      I am having problems getting a custom button to launch a Word document. I can get the button to appear, but when I click it, nothing happens. Word does not open, there is no error message displayed, etc. I can see the button path in the status bar, but that is it.

      Here are some things that I've tried:

      I have two separate projects I am working on so I thought I'd test the problem on my other project. I created the button & linked it to the SAME document as in project #2 (I don't want it here, I just did it for testing purposes). It works like a charm. Word opens the file within the help pane. This tells me that there isn't anything wrong with the Word document or my IE settings.

      I imported the skin that was working from project #2 and when I use it in my first project, the button does nothing so I don't think it's the skin.

      I created a new skin in project #1 with a new button. Didn't help.

      I deleted the button & recreated it from the original skin in project #1 to no avail.

      I imported the skin from project #1 to project #2 and it works. I do have to reselect the document, but it copies the document to the appropriate skin folder and launches the document like it should.

      The only unusual thing I notice is that when I work in project #1, the *.doc file is not copied to the skin subfolder as it is supposed to be. I tried copying it in manually & just typing the doc name on the custom button properties, but it still didn't work.

      Also, when I open the problem help file, I don't receive any IE warnings. When I open project #2, IE tells me that for security reasons, it is restricting active content. I have to allow blocked content to display the skin properly. I always have to do this for this project, regardless of whether the button is enabled.

      Does anyone have any ideas? I inherited the problem project (#1) from another writer so it wasn't originally created on my system. Could this have something to do with it? It seems that this particular project simply doesn't want to open Word docs...is there a project setting that governs this?

      Thanks so much for any ideas..