30 Replies Latest reply on Dec 21, 2017 7:17 AM by KShinabery212

    Wacom pen pressure issue, possible solution.

    ThePeachGuy Level 1

      In reference to this thread someone had posted, I had has the EXACT same issue, and have gone through long hours of my own troubleshooting.

       

      The problem:

      Whilst drawing in either photshop or SAI, the pen pressure sensitivity would just randomly fail and draw solid thick lines as if drawn with the mouse.

      See image:

      f_13ef_a61_uaso9.jpg

       

      What I also learned, is that once the pressure sensitivity falls out, it doesnt recover until I lift the pen away from the tablet, and then back again, as seen in the following pic:

      f_13ef_79b_uaso9.jpg

       

      Sometimes it would fail on the 2nd brush stroke, others on the 100th. It's completely random.

       

      What I have tried to fix the problem:

       

      Complete removal of drivers and Bamboo dock, then fresh install from the bundled disc.

      Complete removal of drivers and Bamboo dock, then fresh installation from the lates driver download (PenTablet_532-1)

      Updated nVidia drivers.

      Updated motherboard drivers.

      Tried differnet USB ports.

      Remove ALL existing USB devices from PC except the tablet.

      Tried various tablet driver revisions from the download page.

      Disabled press and hold right click.

      Disabled buttons on the stylus.

      Disabled buttons on the tablet.

      I always have the touch feature disabled.

      Changed nibs.

       

      Even then, no luck. Lastly I decided to start ending proccesses in task manager one by one to see if there was perhaps a conflict.

      The pressure sensistivity would fail ALWAYS within 30 seconds of drawing. So my method was as follows:

       

      End a proccess. Draw a pic. One by one. I have an IT backround so I have knowledge of which proccesses are safe to close etc.

      Each attempt the pressure sensitivity would fail well within 60 seconds. Until I hit a proccess called "ouc.exe".

       

      After ending this proccess I have now gone a full day of drawing without this issue. I Googled said proccess and leanred it is an online updater for my USB 3G Modem.

      My only guess here is since both the 3G modem and my tablet both use USB there is some sort of driver conflict. May there are intervals in which ouc.exe attempts to check for updates which then might just kick the tablet at that moment.

       

      I will repost a report back here after a full week of testing.

       

      Hope all those people with this issue just all happened to have 3G modems, and this this post somewhat helped.

       

      I am now running the latest driver for the tablet, and latest display driver for my gcard. Bamboo dock is also up to date.

      So for me, this was NOT a driver related problem.

      My device is a Wacom Bamboo Create.

      Please excuse any typos, I always try to type too fast.

        • 1. Re: Wacom pen pressure issue, possible solution.
          Curt Y Level 7

          Thanks for reporting a possible solution for the pressure problem.  If this indeed turns out to be the ouc.exe conflict I urge you to drop a note to Wacom and outline the problem and your findings.  They will most likely look into it and see if it is an isolated incident or a problem to fix.

          • 2. Re: Wacom pen pressure issue, possible solution.
            Mark Heng Artist Level 1

            Thanks, I've been having the same problem....

            I looked in my Task Manager, but couldn't find "ouc.exe". 

             

            I'm drawing on a Cintiq with a Windows 8 machine...Any ideas?

             

            Cheers, Mark

            • 3. Re: Wacom pen pressure issue, possible solution.
              DaveRab Level 1

              I don't know if you guys found solutions to your problems but I discovered that turning Tip Double Click Distance off in my pen settings got rid of this problem for me.  I just turned it off for drawing programs, I never used the pen for double clicking in them anyway.

               

              Hope this helps!

              • 4. Re: Wacom pen pressure issue, possible solution.
                hannesayayay Level 1

                Hi Guys,

                I have a Cintiq 21 UX 2010 on windows 8.1 64bit, and have had some issues with jittery lines in PScs6 myself. The jittery lines could be solved by simply installing older drivers. pro636-3 worked fine.

                 

                Now I have just had a new problem, not unlike yours. When I draw a line it sometimes jumps to max pessure at the start and then stays at max level for the whole line. I did many strokes to test. Sometimes pressure worked normally, sometimes not. I tested with different drawing speeds and happened to notice that, only if I hesitated at the start of the stroke, or tried to draw very carefully, it jumped to max. I checked everything, reinstalled drivers, etc. Here is what worked for me:

                 

                The problem must have been some odd interactions between tablet, photoshop and windows-native pen/touch settings. Tablet and PScs6 both worked fine. It was the windows pen/touch that distorted the dynamics. Go to these Options and check both Boxes below here:

                PressAndHold01.png

                 

                Then go to "PRESS AND HOLD" and Disable everything! (I think this is the most important part, where the tablet freaks out).

                 

                Double-Tap-Settings.jpg

                Then go to the Double-Tap Settings. What works for me is setting the first slider to the max-right; the second slider to the max-left.

                 

                I think I got the problem in the first place, because I meddled with the settings here to try something and forgot about it. Never had that problem before. I'll update if anything goes wrong again.

                • 5. Re: Wacom pen pressure issue, possible solution.
                  Dave S-C Level 1

                  Thanks hannesayayay - that's definitely helped. I'd originally disabled everything with regard to the press and hold window on first install, but the Spatial Tolerance setting has almost entirely fixed the problem. I'd been painting lots of thin lines and would have full thickness lines appearing that would be two or three steps back in the brush's History - the one time a heavy line has appeared since changing those settings it was the last item in the history, thankfully. If the problem returns will try to find the time to follow ThePeachGuy's procedure - I don't have the ouc.exe process running on the problem machine. (Intuos 5)

                   

                  EDIT 22/7/15: OK, it helped for about a minute. Unfortunately the problem returned, but was definitely occurring less often, and only one step previous. Solution that does work, and also makes sense that it does is, is Martin Sch's solution here: Re: CS6 and Wacom IntuosPro: during brush stroke input randomly fat, full lines appear.

                  • 6. Re: Wacom pen pressure issue, possible solution.
                    boulderdash34 Level 1

                    Thank you! So THAT was the problem. Months i had this strange issue, searched through internet, no success. I was a little desperate, almost wanted to reinstall the complete systems. Thje ouc.exe was the problem for me! You solved it! Many thanks.

                    • 7. Re: Wacom pen pressure issue, possible solution.
                      Martin Sch Level 1

                      I tried everything suggested here but unfortunately nothing worked.

                       

                      However I solved the problem by disabling the right click in the Wacom tablet setting UNDER "Application: Photoshop."

                       

                      I posted this in a new thread here at the Adobe forum:

                      CS6 and Wacom IntuosPro: during brush stroke input randomly fat, full lines appear.

                       

                      7/22/2015 edit. Additional information:

                      To make it easier for anybody with a similar problem and for not having to jump to another thread,

                      here are the settings that helped me get rid of the problem of fat lines or odd line creations

                       

                       

                      Wacom settings.jpg

                       

                      Wacom IntuosPro Windows7 64 bit CS6 Photoshop

                      • 8. Re: Wacom pen pressure issue, possible solution.
                        chloes777 Level 1

                        I have tried every possible solution listed in these forums and nothing has worked. I have an Wacom Intuos 5 using with Photoshop CC 2015, it is literally becoming so bad that I can barely paint!

                         

                        Does anyone know of a definitive solution to what is going on?! Please help!

                        • 9. Re: Wacom pen pressure issue, possible solution.
                          ajw-art Level 1

                          Update to the latest Intuos driver. Open Wacom Tablet Properties, then switch to the "Mapping" tab. Uncheck the box in the bottom left that says "Use Windows Ink." If you're on Windows 8 or 10, this may be the solution to your issues.

                          • 11. Re: Wacom pen pressure issue, possible solution.
                            Ohh Glob Level 1

                            Ohh thank you so much!!!!! Saved my life.

                            • 12. Re: Wacom pen pressure issue, possible solution.
                              j.c.k31896017 Level 1

                              Thank you! Tip for Windows pen-tablet-settings is also working for my Aiptek tablet in Windows 10

                              • 13. Re: Wacom pen pressure issue, possible solution.
                                mestudent123 Level 1

                                This solved my issue!!! I had tried everything above your comment and it did not work. Why in the world would Wacom add this option and set it to default!!! So much pain!!!!!

                                • 14. Re: Wacom pen pressure issue, possible solution.
                                  clintd19345331 Level 1

                                  None of the suggestions here are working for me.  The problem started randomly and now seems to be permanent.  This makes photoshop practically useless for me.  Very frustrating!!!  I have an Intuos4 medium tablet with the latest driver and the latest version of photoshop.

                                  1 person found this helpful
                                  • 15. Re: Wacom pen pressure issue, possible solution.
                                    Trevor.Dennis Adobe Community Professional (Moderator)

                                    clintd19345331 wrote:

                                     

                                    None of the suggestions here are working for me.  The problem started randomly and now seems to be permanent.  This makes photoshop practically useless for me.  Very frustrating!!!  I have an Intuos4 medium tablet with the latest driver and the latest version of photoshop.

                                    Operating system?

                                    • 17. Re: Wacom pen pressure issue, possible solution.
                                      clintd19345331 Level 1

                                      I found old stylus,which is falling apart, and  it works just fine.  If I try to use the newer stylus, I lose the brush sensitivity settings again.  I guess the stylus isn't working correctly.


                                      • 18. Re: Wacom pen pressure issue, possible solution.
                                        clintd19345331 Level 1

                                        Well, now the same thing is happening with the old stylus.

                                        • 19. Re: Wacom pen pressure issue, possible solution.
                                          johnk93364920 Level 1

                                          I think it is photoshop problem.

                                           

                                          delete your photoshop and reinstall it.

                                           

                                          and important thing is do not use your old photoshop preference and actions.

                                           

                                          I think problem is comming from that old settings

                                           

                                          any different ways did not work to me. like 'dubble click off', 'press and hold' and some things.

                                           

                                          but it's woked

                                          • 20. Re: Wacom pen pressure issue, possible solution.
                                            Spideyinf Level 1

                                            Capture.PNG

                                            Dear all,

                                             

                                            This is happening the same as my case above. But I dont have any kind of 3G model/driver in use. I recently use the tablet and this happened for a couple of days, really annoying when it repeated each 30-60s. Please help me to fix this problem with all your experience.

                                             

                                            Wacom Bamboo Pen and definite it is not driver problem!.

                                            Thanks and best regards.

                                            • 21. Re: Wacom pen pressure issue, possible solution.
                                              emrb17 Level 1

                                              Someone posted a solution on a DeviantART forum that has worked for me so far. I have a Wacom Intuos 4 and CS6.

                                               

                                              Go to Wacom Tablet Properties

                                              Double Click your Tablet Icon

                                              In the Tablet Mode drop down menu, select "Recognition Data"

                                               

                                              Source: Forum: Random Pen Pressure Problems in Photoshop using Wacom Intuos3 - DeviantArt

                                               

                                              I hope this works for you guys too!

                                              • 22. Re: Wacom pen pressure issue, possible solution.
                                                jn67268979 Level 1

                                                Here's a Solution for Wacom touch and pen users who are having trouble with the opacity in Photoshop cs6.

                                                Here's the problem

                                                When drawing in photoshop your pen/tab seems to not be able to put full opacity even though the opacity is completely toggled up

                                                 

                                                ex.PNG

                                                 

                                                This is a simple fix and has nothing to do with the nibs, or driver or even the tablet itself. For some reason Wacom and CS6 do not coincide well.

                                                Simply go into task Manger and go to services then find a service (should be at the top) called WTabletServicePro and right click then tell the service to stop.

                                                 

                                                task.PNG

                                                 

                                                This should fix the error, just go into PSD and test it. I worked for me so it might for you.

                                                Hope it helps guys,

                                                          -Firefly

                                                • 23. Re: Wacom pen pressure issue, possible solution.
                                                  justforthis Level 1

                                                  I made an account just to share this.. this issue has plague me for months and I have searched through countless google pages and links to find a solution like an obsessive truth seeker. I finally fix it simply by using photoshop CC instead of CS5. But since there are numerous solutions but not all are working for everyone I wanted to share some of those which I found in my travels.

                                                   

                                                  -Stopping the process called "ouc.exe" in the task bar
                                                  this process takes priority sometimes and screws up your lines, its an online updater for some modems so not everybody has it.

                                                   

                                                  -Restarting the wacom driver.
                                                  -Reinstalling the wacom driver.
                                                  -Installing an older wacom driver.

                                                   

                                                  -Disabling double click in your pen.
                                                  -Setting the double click speed as fast.

                                                   

                                                  -This solution here: Go to, Wacom Properties > Tablet (on the top of the window) > double click the icon (usually your tablet's version) > Tablet Mode: Recognition
                                                  Read more: http://www.conceptart.org/forums/showthread.php/199564-Pressure-Sensitivity-Problem#ixzz4S UdNjgBB

                                                   

                                                  -Remove your preference in the wacom tablet preference file utility.

                                                  Ringling has provided a backup preference for this issue, it didnt work for me but it might do for you
                                                  Institutional Technology: Inconsistent Pressure sensitivity for Wacom Tablets and pen


                                                  -Reinstalling Photoshop. Or for my case, installing another version of photoshop

                                                   

                                                  -Using a different stylus

                                                   

                                                  Hope this would help anyone even if a little bit in their search for a solution!

                                                  • 24. Re: Wacom pen pressure issue, possible solution.
                                                    Shayneivy Level 1

                                                    Disabling "Touch" on my Cintiq 27QHD for Mac was the trick for using the pen in Illustrator. Also, the newest updates of the Wacom drivers completely disable "Touch" in general. The older version 6.3.17-5 was the Mac driver that allowed Touch to work again with the tablet on a MacBook Pro.

                                                    • 25. Re: Wacom pen pressure issue, possible solution.
                                                      beckyds Level 1

                                                      so um...I do not know, if my wacom does not work or is the pencil. I have the problem that I do not even touch the surface of the tablet and the pencil is already drawing, I check out how much pressure it makes and it marks half of the pressure supported without even touching the surface. So any solution? thanks

                                                      • 26. Re: Wacom pen pressure issue, possible solution.
                                                        F_kal Level 1

                                                        DaveRab, thank you thank you thank you! For months now, I've been having a crazy issue that's been driving me nuts, and your solution (dragging the the "tip double click distance" slider to the "off" value) has solved it!!!!! - while not the same issue as the one the original poster had, I'm stating my problem here so that at least some people can find the solution while searching it on google.

                                                         

                                                        The problem? I have an intuos4 medium and use macOS Sierra (so the solution of disabling the microsoft windows pen&input features wasn't relevant for me). When trying to draw a curve, the first stroke (head/initial/beginning of the curve) would always come out as linear segment/straight line. As if the position of the stylus was not sampled frequently enough, or the computer was having hiccups/lagging. As long as the pen stayed on the tablet, the rest of the stroke would be just fine though, so it was related to the initial contact of the pen with the tablet.

                                                         

                                                        setting the "tip double click distance" to "off" did the trick!

                                                         

                                                        (I hope this helps somebody)

                                                         

                                                         

                                                        Screen Shot 2017-12-21 at 06.07.53.png

                                                        • 27. Re: Wacom pen pressure issue, possible solution.
                                                          F_kal Level 1

                                                          while it's an old thread, I'm also posting a solution regarding something that @beckyds' mentions: the tablet registering clicks, even when the stylus is not in contact with the tablet. This could be a hardware related issue:

                                                          Sometimes grime gets stuck inside the tip canal and the switch doesn't read values properly (becomes sticky). I would start by removing the tip (it's replaceable after all) and try refitting it. Perhaps even blow some air in the canal hoping to remove any dust particle stuck there.

                                                           

                                                           

                                                          warning: proceed at your own peril

                                                          if this is no software issue, and if you are desperate enough (and don't mind the chance of permanently ruining your pen) you may try disassembling the stylus. It's not very difficult - part of the teardown can be seen in the following video (https://www.youtube.com/watch?v=LnhEqRj3YA0)

                                                          I've made a rough sketch of the various parts that can be removed, and what to be careful about when pulling them apart and putting them back together.

                                                          Screen Shot 2017-12-21 at 07.02.31.png

                                                           

                                                          The stylus in the picture is an intuos4 grip pen - but it's similar in other styluses.

                                                          A small correction on the image above: the spring, underneath the eraser cap, is actually, two small springs, one inside the other.

                                                           

                                                          - here's a quick walkthrough:

                                                          a) remove the grip

                                                          b) pull and remove the side-button/switch

                                                          c1)pull the lower part of the barrel (to expose the front tip mechanism) or/and

                                                          c2)pull the upper part of the barrel (to expose the eraser mechanism) in this case, be careful: there are some very small springs that may easily get lost

                                                           

                                                          it will slide and the internal mechanism (circuit board) will be exposed

                                                          d)remove the tip you wish to clean (carefully not to stress the coil)

                                                          e)now that the tip is removed, set the coil aside (it's still wired on the circuit board, don't stress it)

                                                          f) remove the rubbery base from it's socket

                                                          g) remove any particles/grime from the tip, the coil's inner canal, the rubbery base's canal, and the socket's canal.

                                                          h) put everything back together.

                                                          - make sure the wiring of the coil, is not loose, but placed in the surface canal of the rubbery base so that the wiring doesn't rub against the barrel when you put it back on.

                                                          - Also when putting the upper barrel (eraser's barrel) make sure it's aligned properly; there are some dents in the barrel that will allow the circuit board to fit right in.

                                                           

                                                          Hope this is of use to somebody

                                                          • 28. Re: Wacom pen pressure issue, possible solution.
                                                            Trevor.Dennis Adobe Community Professional (Moderator)

                                                            Kal, I am on my third Wacom pen going back about eighteen years.  Actually it's four pens because I gave my original Graphire away with a still working pen, but I have had two pens die on me since I moved to an Intuos 4.  I also own a Cintiq Companion 2, but I very rarely use it, preferring the Intuos.

                                                             

                                                            Your pen assembly diagram is interesting, and nicely done.  Have a look at Google SketchUp with is free (SketchUp Make is free — SketchUp Pro isn't).  It's easy to use, and there are tons of nice video tutorials for it, and you could make a very nice 3D drawing of the pen.

                                                             

                                                            In fact there is bound to be one ready made in the 3D Warehouse, but it won't be a detailed exploded diagram like yours.  Here you go.  I enjoy SketchUp almost as much as Photoshop.

                                                            • 29. Re: Wacom pen pressure issue, possible solution.
                                                              F_kal Level 1

                                                              Hi Trevor.Dennis! Truly good point about using SketchUp! I admit I was lazy doing a more proper presentation - I was already wayyy past my bedtime looking for solution to another problem with my failing wacom when I bumped onto this thread and decided to share a bit of what I had discovered.

                                                               

                                                              As a sidenote, I love SketchUp (free) too! And I've never used it for surfaces with curves; only for drawing buildings! This little project might be an excellent opportunity to learn this aspect of the program too! Then again I'm also studying Scott Robertson's excellent "How to Draw" book that is exploring technical drawing and I'm sure I read a page or two on exploding diagrams -  so this might be an excellent opportunity to make it into a proper exploding diagram, not some lazy doodle - but to be honest any of these will have to wait for some other time ;-)

                                                               

                                                              cheers!

                                                              • 30. Re: Wacom pen pressure issue, possible solution.
                                                                KShinabery212 Adobe Community Professional

                                                                I have never had problems in Photoshop.  Sometimes in Illustrator I end up with a circle at the of a line.  When it happens I usually redraw the line.

                                                                 

                                                                I am using a Wacom Cintiq Companion 2.  I also noticed it is better for me to stay towards the middle of the screen and move my canvas around to where I can always be fairly centered.  This could be because I draw with my table at an angle.  Not sure. 

                                                                 

                                                                Hope to be getting the Wacom MobilStudio Pro soon.... and then I can comment on how it works as compared to the Cintiq Companion 2.

                                                                 

                                                                Which device are you using?  As that would help problem solving.  You can also get questions answered relating directly to Wacom products in the Wacom groups on Facebook. I know the admins quite well... also a great place to share your work!