1 Reply Latest reply on Feb 20, 2013 2:30 PM by Jeff A Wright

    Can't install Adobe Presenter 8 Trial version

    Suzy_Pope

      Hello,

       

      I am trying to install A trial of Adobe presenter 8 and once i have signed in i get the following error occur at 2%

       

      Exit Code: 21

      Please see specific errors and warnings below for troubleshooting. For example,  ERROR: DW021 ...

       

       

      -------------------------------------- Summary --------------------------------------

       

      - 0 fatal error(s), 6 error(s), 0 warning(s)

       

       

       

      ERROR: DW021: Payload {156FDBA0-B01C-4943-B6A0-6878E05A7796} NonAdobePayload SQL Server Compact 3.5 SP2 x64 3.5.0.0 of version: 6.2.5.0 is not supported by this version: 6.0.98.0 of RIBS

       

      ERROR: DW021: Payload {34EC90C1-E2A8-467c-9D10-A0C0216CF629} NonAdobePayload SQL Server Compact 3.5 SP2 3.5.0.0 of version: 6.2.5.0 is not supported by this version: 6.0.98.0 of RIBS

       

      ERROR: DW021: Payload {50CE62C7-EC20-4908-ADB8-A2BD1FB3B401} NonAdobePayload Microsoft .NET Framework 2.0 x64 2.0.0.0 of version: 6.2.2.0 is not supported by this version: 6.0.98.0 of RIBS

       

      ERROR: DW021: Payload {A7C9A3E3-8E16-4d83-AE96-5B21C79302A1} NonAdobePayload Microsoft .NET Framework 4 4.0.0.0 of version: 6.2.5.0 is not supported by this version: 6.0.98.0 of RIBS

       

      ERROR: DW021: Payload {FCA2B6C6-FACB-4871-B321-B95DEBC8445C} NonAdobePayload Microsoft .NET Framework 2.0 x86 2.0.0.0 of version: 6.2.2.0 is not supported by this version: 6.0.98.0 of RIBS

       

      ERROR: DW021: Unsupported payload versions included

       

      Can anyone help?

       

      Thanks,