10 Replies Latest reply on Feb 24, 2013 7:49 AM by the_wine_snob

    Can't open Elements 11

    SteveH59 Level 1

      Hello

       

      I have been using a trial version of Elements 9 but decided that if I were going to buy Elements I may as well go for the latest version, so I have just downloaded 11.

       

      It won't open. I have updated the video card from the Intel Web site and installed Quick Time. I still can't open 11.

       

      Does it make any difference that I still have 9 operational and maybe that explains why I can't open 11?

       

      Thanks

       

      Steve

        • 1. Re: Can't open Elements 11
          John T Smith Adobe Community Professional & MVP

          >updated the video card from the Intel Web site

           

          Please provide computer details... such as listed in the Information FAQ http://forums.adobe.com/message/4200840

           

          Also post the text of the error message(s) you receive

          • 2. Re: Can't open Elements 11
            the_wine_snob Level 9

            Along with the questions that John T. has posed, there should be no issues with older versions of PrE installed. One user had PrE 7, 8, 9 and 10 installed and working, with no issues. He used those to test for problems in specific versions for the various video forums.

             

            Good luck,

             

            Hunt

            • 3. Re: Can't open Elements 11
              SteveH59 Level 1

              Hello

               

              Thanks for getting back to me.

               

              I read Hunt's msg from a while back and so updated my video drivers; installed QT.

               

              I have Win 7 installed.

               

              I CAN open Elements 9 from the icon on my desktop, but not 11 (also on my desktop). I don't get an error msg.

               

              I have Windows set to automatic updates; there are no virus issues.

               

              I have a Packard Belli S1800 with 3BG RAM and about 300GB hard drive. It's a 64-bit operating system.

               

              Would it be worth removing the Elements 11 file altogether and try reinstalling?

               

              Cheers

              • 4. Re: Can't open Elements 11
                the_wine_snob Level 9

                I have a Packard Belli S1800 with 3BG RAM and about 300GB hard drive. It's a 64-bit operating system.

                One possible issue would be the 3GB RAM w/ Win-64. As pointed out in another "failure to launch" thread, Win-64 claims to be able to run with just 1GB RAM, but with real-world tests, it can use up most of 4GB RAM, leaving not that much for other programs to operate. PrE 11 does require more in the way of resources, than previous versions, so that could play a role.

                 

                While it probably would not hurt to test an Uninstall/Reinstall, I am not sure that it will fix the issue.

                 

                I would see this FAQ Entry on crashes and hangs, and basically you have a "hang" upon opening: http://forums.adobe.com/thread/792580?tstart=0

                 

                One of the links in that article is on "Clean, Lean & Mean Editing Machine," and it talks about programs and processes, that load at bootup, but are mostly unnecessary, and can sap resources. I would definitely see that.

                 

                Another link is on "Finding Clues," and it talks about using Windows' Event Viewer, to see what is happening, when a program crashes, or hangs. Worth a read, as you might find somethin in the Applications, or the System Tab, to help you.

                 

                Good luck,

                 

                Hunt

                1 person found this helpful
                • 5. Re: Can't open Elements 11
                  SteveH59 Level 1

                  Hello Hunt

                   

                  Thanks again.

                   

                  My system is tidy here (I work in IT). I have done an sfc scan to interrogate the integrity of the Windows files and all is well.

                   

                  Hmmm! Something is preventing it from launching and that may point to a conflict. The problem is that I am reluctant to unstall the trial of 9 because if I then have an issue with 11, it means I have lost both programmes.

                   

                  Tomorrow (it's gone midnight here in England) I will uninstall 11 and see what happens then and, if you don't mind, I may post back?

                   

                  Thanks again - enjoy your weekend.

                   

                  Steve

                  • 6. Re: Can't open Elements 11
                    the_wine_snob Level 9

                    Steve,

                     

                    Hope you get some sleep.

                     

                    About the only thing that I can think of, regarding PrE not launching, and with no errors, or warnings, would be VST's, that PrE cannot load. However, as you have a previous version of PrE on the same system, I think that we can safely rule that one out.

                     

                    In that other current thread, the OP was getting a MediaCore.PRM error, so it sounds like you and he have totally different issues, but with the same result - PrE11 not launching.

                     

                    BTW - was Event Viewer showing anything worth exploring?

                     

                    Like you, I am not a fan of just uninstalling, and reinstalling, unless something indicates that I have a fritzed installation.

                     

                    Good luck, and wish that I had more (been saying that a lot today... )

                     

                    Hunt

                    • 7. Re: Can't open Elements 11
                      the_wine_snob Level 9

                      Steve,

                       

                      Since you did not get any error messages, I doubt that this will help you, but who knows? Take a look at this thread: http://forums.adobe.com/thread/1157588?tstart=0

                       

                      At the end, that poster fixed his PrE 11 not launching, and goes into detail.

                       

                      Good luck,

                       

                      Hunt

                      • 8. Re: Can't open Elements 11
                        SteveH59 Level 1

                        Hello Bill

                         

                        I have looked at Events Viewer and can't see anything of note. I then uninstalled Elements 11 and reinstalled it - but the same problem. I have Microsoft Security Essentials installed and Malwarebytes - all clean.

                         

                        I can't imagine what the issue might be.

                         

                        I might try installing it on another computer and see how things go.

                         

                        Thanks for all your help again.

                         

                        Steve

                        • 9. Re: Can't open Elements 11
                          nazarene2013

                          I bought elements 11 and cannot get it to open on my MAC 10.7.5 os.  The icon shows on the bar but it does nothing when I click on it.  I have installed and uninstalled several times; I have shut down and restarted my computer many times and nothing.  What should I do now?

                          • 10. Re: Can't open Elements 11
                            the_wine_snob Level 9

                            Steve,

                             

                            Let's try a little test. From the PrE icon, on your Desktop, Rt-click on it, and choose Run As Administrator. Does that alter anything?

                             

                            Good luck,

                             

                            Hunt