2 Replies Latest reply on Feb 23, 2013 10:40 AM by Ann Bens

    Warp stabilizer - change of directories

    FlexBravo Level 1

      I'm having trouble with warp stabilizer and hope someone can help.  I need to mention I'm brand new to using NLEs and am following along with tutorials for about 2 weeks to learn, so I am a very basic user.

      I created my sequence by selecting multiple clip in my bin and dragging them onto the "New Item" icon at the bottom of the bin, allowing Premiere Pro to auto choose all the settings based on the footage by canceling when it popped up the window with all the many many choices about your footage format. The footage is just something I found online for the tutorial.  I used "Warp Stabilizer" on a clip that was jumpy and it worked fine.  I did not save, or I thought it autosaved but did not.   I then installed a program called "Post Haste" which creates an organized series of folders for your projects.  I did this because I am trying to learn good practices and being organized seems to be very important.

       

      I then went to "Finder (I'm on a Mac) and moved all my files for this project into the folders that "Post Haste" created.  When I restarted PPcs6 it asked me where all the files were and I went and found them all and it appeared initially that everything was  working fine(or at least it looked the same), until I tried to do the Warp Stabilizer again on exactly the same clip I had before (as I mentioned I did not save).  This time I got the message "Warp Stabilizer requires clip dimensions to match sequence"  I should also say that my fps seems to be 24 which I'm not sure they were before.  I should note that I'm in the US so I'd rather be working in NTSC and not PAL.  So naturally I'm a bit frustrated and more over baffled as to what happened.  I am assuming that moving the files to new folders somehow broke the settings.  I did find an article on Premiere Pro Project Manager which initially makes me believe that I should have somehow set up settings before moving my files but the article was very brief and I did not really get that much from it.

       

      So  I guess my questions are:  What happened? How do I fix it?  Did I break/change my settings by moving my files?   Did the clips change from my sequence settings to their individual clip settings?  I 'm not sure what format the footage I am using was shot with/in, but since it is civil war reenactment footage I'd say it was NOT shot for PAL.   So how did it move to 24fps?  (isn't this PAL and should I not want 30fps?)

      Is there a way for me to fix the entire timeline settings to all match the sequence or should I start again?

       

      Any help including best practices going forward would be greatly appreciated.