1 Reply Latest reply on Feb 22, 2013 9:59 PM by Pattie F

    Snow Leopard and Flash 11.6

    DannoG74

      I have Snow Leopard and have loaded Flash 11.6 only to find that attempting to play videos replies that I need to load the latest Flash player... kyeah! Any takers?