3 Replies Latest reply: Feb 23, 2013 10:39 AM by Trevor.Dennis RSS

    CS6 Reset to defaults?

    Trevor.Dennis MVP

      My last two projects have shown visual glitches in Encore CS6, but have worked fine in CS5.  I see a sort of regular shimmy almost like a very short disolve has been repeated added throughout the timeline.  I tried several export options from Premeiere Pro CS6, but every one of them worked OK in CS5, but had the display problem in Encore CS6.  The problem persists through to a burnt DVD.


      So I am wondering if there is a way to reset the Preferences as there is with Photoshop?  I have been unable to Google that information if it exists.   This has been ongoing for a good while now, and I have spent a good while comparing every setting in Encore CS5 with Encore CS6, and all looks the same AFAICT.  Any help would be much appreciated.

        • 1. Re: CS6 Reset to defaults?
          Trevor.Dennis MVP

          OK, I have found that I can reset Encore preferences using Shift and Ctrl while launching it.  Unfortunately my problem still persists.

          • 2. Re: CS6 Reset to defaults?
            Ann Bens ACP/MVPs

            What is your source, what are your seqeunce settings and export settings?

            Prefably screendumps.

            • 3. Re: CS6 Reset to defaults?
              Trevor.Dennis MVP

              Ann, I didn't give that info in the OP as it I assumed the export settings were OK because they all worked fine in Encore CS5, but here they are:


              Prem Pro CS6 Sequence 100% 1080p 25fps shot with a PAL XF300


              Export settings:




              I tried several Preset settings from Match Source settings (High and Highest quality), PAL Progressive widescreen high quality.  In fact I went though all of the PAL options in the end.


              OK, I have just loaded an older project into Encore CS6 — I should have thought of that before — and I am seeing a similar problem.  The picture shifts slightly towards the center from both sides,  every half second.  This video is also 720 x 576 PAL at 25fps, and it plays fine in Encore CS5.


              I just tied cleaning the Media Cache.  No difference.  AFAICR I have never successfully burnt a DVD with CS6. I’ve resorted to go using CS5 every time.   If I go for a reinstall, do I need to install Premiere Pro CS6 or can I just install Encore?


              Thanks for your help.


              PP Settings.jpg


              Encore Settings.jpg