0 Replies Latest reply: Feb 23, 2013 11:11 AM by _acb_ RSS

    Turning layers on and off


      I am having trouble turning off objects in my ai file.  When I click the layer toggle (eye) off, all of the objects in that layer still show the eye, but it is grayed out.  The problem arises when I save my file to pdf, because the objects on that layer are still appearing in the pdf, even though I cannot see them in the ai file.  In order to prevent them from showing up in the pdf I've found that I have to deliberately turn off all the objects within the layer.  I have never had this problem on the other computer that I have used, so I assume there is a setting to change this, but I can't seem to find one.  Anyone know how to resolve this issue?