6 Replies Latest reply on Feb 27, 2013 11:52 AM by Damsel.in.distress

    Why can't I 'activate' Adobe Digital Edition?

    Damsel.in.distress

      I installed ADE, but when I open it and want to ACTIVATE /AUTHORIZE it (for use with my Kobo e-Reader), always a message comes up saying: ADE has encountered a problem and must close down ... unfortunately it does not tell me WHAT the problem is.

      I followed all the steps how to set it up, but it does not behave like it ought to. I also uninstalled it and then re-installed it, but it is always the same problem. (I use Windows XP). I feel quite disheartened, I am an elderly lady and have no one I could ask.  Has anyone any idea how to overcome this problem? Many thanks!

        • 1. Re: Why can't I 'activate' Adobe Digital Edition?
          Jeff A Wright Adobe Employee

          Moving this discussion to the Adobe Digital Editions forum.

           

          Which version of Adobe Digital Editions are you using?  What Kobo device are you trying to activate?  Is it listed on the Digital Editions Supported Devices page at http://blogs.adobe.com/digitalpublishing/supported-devices?

          • 2. Re: Why can't I 'activate' Adobe Digital Edition?
            sjpt Level 4

            Probably your best bet is to install the older ADE v1.7.2.

            There are known issues with the latest ADE and XP ~ it doesn't even pretend to support XP before SP3.

             

            Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

            http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

            The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

            • 3. Re: Why can't I 'activate' Adobe Digital Edition?
              Damsel.in.distress Level 1

              Hallo sjpt ... many thanks for advising me to use ADE 1.7.2. I managed to find and download it. I also managed to 'authorise' it for my computer, (and have already downloaded some books onto ADE) but ... now I have encountered another problem. The next step is to 'authorize' the Device, i.e. my Kobo Glow Reader. I follow all the steps as given to my by Kobo help, but I can't find anywhere the Device Setup Assistant, which I need to click to complete the process.

              Is there any further advice you could give me?

              Ursula , the Damsel-in-Distress

              • 4. Re: Why can't I 'activate' Adobe Digital Edition?
                sjpt Level 4

                Hi, some guessing here so don't be too hopeful.

                 

                First a question: does the Kobo show up in ADE but not authorized, or does it not show up at all?

                 

                This may work if the Kobe shows up but not authorized.

                Most ereaders get authorized from ADE rather than on the eReader.

                It may have somehow got partly authorized.  Try the following:

                1. With the Kobo plugged in, run ADE.
                2. Hit ctrl-shift-E (cmd-shift-E on the Mac) and follow the instructions to completely deauthorize the Kobo.
                3. Stop and restart ADE.
                4. With luck, it will come up with a box asking you to authorize the Kobe device.
                5. Choose 'yes' or whatever the option is.

                 

                If the Kobe shows up but not authorized and the above does not work, try this slightly more violent (software only!)  approach.

                In order to fix this error message please follow the steps as suggested below.

                I've copied this from http://www.mobileread.com/forums/showthread.php?t=206559 , but I've seen it suggested elsewhere too.

                1) Open Digital Editions.

                2) Connect the Reader and open it.

                3) Press the keys Ctrl + Shift + E on your keyboard.

                4) Now unplug the Reader and replug it.

                5) There you will find a new drive created similar to C or D drive under "My computer".

                6) Open the Readers Drive and you will find one or two folders with name adobe.digital.edition.

                7) Delete thyis folder and plug off and re plug in the Reader.

                8) Authorize Reader from the same Adobe ID which you used to Authorize Adobe Digital Editions.

                • 5. Re: Why can't I 'activate' Adobe Digital Edition?
                  Damsel.in.distress Level 1

                  Hello sjpt

                   

                  I am ecstatic! Thank you soooo much! It worked!

                   

                  The Kobo reader actually appeared on ADE and I followed your steps: Ctrl-shift-E

                  A box came up saying De-Authorize Device,  which was weird because it would have meant that the device was already authorized ... although it did not work.

                   

                  Nevertheless, I clicked on De-Authorize, closed down AED and then restarted it and, lo and behold, a box with the Device Set Up Assistant came up and all I needed to do was to click on Authorize.

                   

                  To test it I dragged and dropped one book from my Library onto the Kobo Reader and it actually worked and is now on my Kobo Reader.

                  I still can't believe it - after spending countless hours trying and looking at helplines, etc I am up and running. What a relief. I can't thank you enough.

                  Kindest regards from a

                  Damsel-no-longer-in-Distress

                  • 6. Re: Why can't I 'activate' Adobe Digital Edition?
                    Damsel.in.distress Level 1

                    Hi, this is just to thank you for replying to my query. I am pleased to report that in the meantime another forum member has helped me solving the problem. It needed an older version of ADE to work with Windows XP and Kobo Glo e-Reader.

                    Regards, U.M.