4 Replies Latest reply: Mar 10, 2013 6:55 PM by King Tut's Mom RSS

    can't import RAW with LR4

    King Tut's Mom Community Member

      I am doing trial LR4....had LR3 and 1 previously.  Can't import raw files with 4.  Msg comes up saying, "Following files were not imported because they can't be read."  Whole reason I am trying it is because got Canon 5D Mk III and was told HAD to get it in order to process raw with this camera.  Imports fine by iphoto.  I will admit, however, like a dunce this morning I put in a new CF card and forgot to format it.....but I don't think this is the reason because I tried a couple of weeks ago and had same problem with a card that WAS formatted.  I had to import them with iphoto, but them in a file on my desk, then import them from the desktop.  Tried that this time, but the import column isn't even showing desktop as an option.  And when I try from the iphoto end, and it gets to destination, I go under applications, and Adobe photoshop LR 4 is grayed out so I can't click on it to send the photos there......HELP!!!!  (PLEEEZZZ!)  thanks!

      Oh, BTW, I downloaded DNG converter, but have no idea how it works, don't see a help file with it, and yes, the version of LR 4 I am trying is 4.3.

      King Tut's Mom

       

      Message was edited by: King Tut\'s Mom

        • 1. Re: can't import RAW with LR4
          DdeGannes CommunityMVP

          Quote "Following files were not imported because they can't be read"

          Make sure you have full permissions to read and write for all the locations you are trying to import the files to. (e.g. If you are trying to import/copy files to a drive/folder where you only have read access you will get this message) I believe the reason you see this mesage is because before LR can read the files is they first have to be written/copied to the destination.

          Make sure you have full read/write access to all drives/folders you are working with.

          • 2. Re: can't import RAW with LR4
            King Tut's Mom Community Member

            ok, thanks.  It appears it was going to users/my name/pictures/lightroom/different years.  I changed it to destination "other" and made a new folder in lightroom, and it appears to be downloading.

             

            So might I ask, is there REALLY much difference in LR4 under develop?  If you aren't processing batches of pics at a time, and you are just picking and choosing this one and that one?  I don't see much change on items like "teatment". "tone", presence", "detail", etc. This is mainly what I do, individually, though sometimes I will sync a bunch at a time.

             

            Finally, if I might ask, I don't know what I did, but in my LR 3, under the TONE CURVE, there used to be a box below it that said "region", and you could adjust  highlights, lights, shadows and darks, and it disappeared!   I looked under LR help, and there was nothing; I tried online and couldn't find answers.  Surely there is some key that I can touch or click to get that to come back?

            thanks and I'll give you 4 stars for the first answer!

            King Tut's mom

            • 3. Re: can't import RAW with LR4
              D Fosse Community Member

              Most of us agree that the new process version in Lr4 (PV 2012) is vastly better. The most obvious improvement is in highlight recovery, which now really works, whereas the old PV 2010 did little more than muddy the highlights (and in my mind was completely useless). You won't notice much difference until you start working the sliders.

               

              As for the curve panel you're probably in "point curve" (where you can also adjust individual channels). Click the little icon bottom right to go back:

              tone_curve_3.png

              tone_curve.png

              • 4. Re: can't import RAW with LR4
                King Tut's Mom Community Member

                took a while for me to get back here, but THANKS!~ YOU'RE GR__RREAT!