10 Replies Latest reply on Mar 13, 2013 7:21 AM by MajorIssues

    Linked Word Doc's Edits Not Updating in RoboHelp

    MajorIssues

      Hi, all:

       

       

      I am using RoboHelp HTML RH10 on a 32-bit Windows XP Professional SP3 laptop and also have Office 2010 installed. I have local admin privileges and can install/uninstall without problems.

       

      I have been pouring over the forums and Mr. Grainge's site, but can't find a solution to my issue:

       

      Simply put, I can link a document to a project, but edits in the Word doc do not get updated in my RoboHelp project.

       

      When I make an edit in Word, I DO see the exclamation point in the Project Manager pod adjacent to the document name. I can right-click it and generate and subsequently update. When I do so I see the Processing Word Document(s) dialog box looking as though it is busy doing something, but the end result is always the same: I cannot see the updated document edits in my Help topics.

       

      I have tried all sub-menu options:

       

      • Generate
      • Update
      • Update All
      • Force Update
      • Force Update All

       

      I have also created new basic test documents to get a nice clean source doc, thereby eliminating the possibility that my old Word doc manual was corrupt.

       

      Nothing has worked for me so far.

       

      Has anyone had a similar experience?

       

      Thanks for looking!

       

      Tracy